Unable to save / autosave document


(LJ) #1

I’m aware this is not a new problem but to date I haven’t found any obvious solution. Published a small update to a new project this evening. Publishing failed several times and when I tried to close rapidweaver, I get the message “the document xxx.rw6 could not be autosaved”. Only option is to duplicate the project and discard the original - otherwise RW won’t close. Not just autosave - regular saving doesn’t work either. Tried to copy support logs but nothing to paste even tho a pop up said the logs had been copied. Not a big or complex project. Mostly stacks pages and only failed to save after a minor text change. Any ideas? RW 6.3.5 Yosemite 10.10.5, Affinity theme 1.1 (MDD) Stacks 3 Formloom 3 with stack, Porthole Stack, Doobox Image Pop stack


(Stuart) #2

This started happening to me shortly after upgrading to 6.3.5. I downgraded to 6.3.4 and not had a problem… I was even able to open my (now duplicated) project file and work with it again.


(LJ) #3

I’m still on 6.3.5 - duplicate project seems Ok with no lost data - but we’ll wait and see!


(Stuart) #4

Yep… I started off by dup’ing the project and carry on regardless… after a dozen or so full saves it happened to me again. Since reverting to 6.3.4 it’s been absolutely fine though… hope it gets fixed soon.


(LJ) #5

Happening again today - 3 out of 5 projects have failed to autosave. Duplicate projects all over the place and no obvious cause…


(Oscar Schmid) #6

I do not use autosave, in RW and in OSX.
I save, when I want :wink: … and I have Time Machine.

… therefore, no problems