URL not secure in Google


I launched a website and now the URL shows up as “Not Secure”.
I made the website with FOUNDRY and now I would need assistance how to change that to SECURE?
Which settings do I need to change in my RW page and how?

Thanks in advance.

If ANYTHING on your site has a non-secure URL, say an external image with http rather than https then you will get that warning,

Put your url through one of the online check site such as:


Is your website starting with http:// or https:// ?

Thanks a lot

In the RW project Screenshot 2022-01-05 at 10.03.02 I used https://

But in the browser it shows up like just the URL without any https:// or www.

So how can I change the settings in RW to be secure in the browser?

That’s because the browser isn’t displaying it.

Bottom line: do you have a SSL certificate for your domain?
If you don’t know what I am talking about, post the full URL please.

1 Like

As well as having an SSL certificate, you have to make sure that the site can only be accessed via https. This can be set in cpanel (if you have it) or using an .htaccess file.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.