Weird "slider" error in Affero_2

In testing out my project, most of my index.html files are being generated with the following error:

No ‘slide’ images have been detected!
How To Add Images To Your Slider
View your project in edit mode by clicking the edit button.

Import or drag and drop an image into your editor.
Double click the image and in the popup menu change the filename to something that starts with ‘slide’.

Add as many images as you want and make sure to also change the filenames to something that starts with ‘slide’ (e.g. slide-2.jpg, slide-3.jpg).

I do not have a slider stack at all.

This is for the affero_2 theme.

There is a slider script, “slider-auto-4s.js”, that is bundled with my site on generation, but can’t find anything in the theme’s settings that mentions anything about sliders being available, nor no settings anywhere.

Any ideas?

Can’t see the theme listed on 1LD’s site any more but @1LittleDesigner would be best placed to help with this. If not, maybe someone else who owns the theme can chip in?


Here’s a link to the tutorial page for that theme, there’s a whole bunch of stuff about the built-in slider.

The Affero 2 theme was moved to their FREE theme section on their site. I use the original Affero theme that came with Rapidweaver 6.

Thanks! But the issues is that my stuff doesn’t use a Slider. This happens on RW8. Forgot it was 1LD’s theme.

Whrer are you seeing those error messages?

I just tried that theme (I don’t use it on a published site), and I don’t get any error messages.


I think I found what’s causing the error for you.

Under Master Styles there is a Banner Setting:
If you set it to any of the “slider” settings, it will create an error message. Just turn it off if you aren’t going to use a slider.

It was off. I toggle it a couple of times, and it still got “stuck” on internally. And a RW7 project that worked fails in the same way. Should’ve kept my RW7 install.

You can always reinstall RW7, but I doubt it’s an RW8 problem. RapidWeaver 8 has been out for over two years now, and no one else seems to be having this problem. RW9 isn’t that far off.

I just tested and am able to toggle that banner setting back and forth between any setting and nothing gets ”stuck” internally or in any other way.

If you want to try Going back

Thanks! I’ll go back and start from scratch and see where it kicks in. Might be a conversion issue from RW7 to 8. Film at 11.

Hello Mike,

If your still having trouble, you can contact us at We can take a look and see if there is anything on our end causing an issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.