Whitespace in stacks textfield in edit-mode

I have a text stack in which I only put an iframe but in edit-mode there is a lot of whitespace preceding it. In viewmode it looks good, that whitespace is not there but in edit mode I cannot remove it and it is uncomfortable to work with. If I want to edit the stack, then the whitespace is underneath the iframe text weirdly enough.

Why did you put an iFrame in a text box…why not just a iFrame?

You can use a stack made to embed.
@willwood has a free one

Or at minimum put it in an HTML stack.

I never use text stack(styled text) for much of anything.

Learn markdown. The code it produces is much cleaner HTML.

1 Like

I don’t know what code you are trying to insert but you should probably be using the HTML stack.

The reason that you see that frame block is that Stacks disabled certain HTML from being displayed in edit mode for performance reasons.

1 Like

Thank you for the answers. I used a text stack because it was the easiest. I am changing now everything to use the embed stack. It’s a learning process I guess. If you are used to simplistic Wordpress, you don’t think about all the possibilities.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.