Your Foundation Stacks are out of date. Please update to version v1.6.5


(Geoff Phillips) #1

For the life of me I cannot find the link to download as required: Your Foundation Stacks are out of date. Please update to version v1.6.5. It looks as though the pop-up should be a a link, but it’s not. I can only find links to earlier versions; 1.6.2 etc.
The nag appears whenever I start RW, and preview the page in Safari.
I reckon I’ve clicked through about fifty pages/sites, but I simply can’t find the link to download the required update.
I’m running Foundation 1.6.2. and I have Starter Pack, Add on 1, and Add on 2.
Thanks in anticipation.
Geoff Ph


(Andrew Tavernor) #2

This refers to the Stacks update - use the stacks update button at the bottom of the stacks library panel.

The theme is currently at version 1.6.2, make sure you download that from the theme page on Joes site.


(Joe Workman) #3

Here is a FAQ on how to update stacks… https://docs.joeworkman.net/general/stacks/updating-stacks-3


(Geoff Phillips) #4

Thanks for that. Sorted.


(Mike) #5

I keep getting the same error message, but cannot get the update.
If I click on Updates, I get told that all of my Stacks are up to date.
I am running version 1.6.2.
Any ideas?


(Brad Halstead) #6

Update the Theme first and then use STACKS -> UPDATE to update the Foundation stacks

Brad


(Mike) #7

Hi Turtle,
I’ve updated the theme - it shows as 1.6.2.
Add On Packs 1 & 2 show as 1.6.5.
Starter Pack shows as 1.5.24
But I still get the error, despite a restart of the mac.
So what now?


(Brad Halstead) #8

@mike_hamilton

Theme version is 1.6.2

Stack Packs are
Starter 1.6.5
Addon1 1.6.5
Addon2 1.6.5

There may have been a glitch in the update of the Starter Pack, uninstall it, re-download it from your order form or reinstall from your saved installer dmg, then perform an update to see if it updates…

If not, please contact Joe’s support.

HTH
Brad


(Oscar Schmid) #9

Foundation theme version 1.6.2
Foundation Stack has version 1.6.5
That must work with this workaround!


(Oscar Schmid) #10

Starter Pack 1.5.24 cannot be.
With this version you cannot work since one year.


(Robert Ziebol 🖖🏼) #11

use our oder lookup page
http://joeworkman.cartloom.com/lookup
If you do not have your invoice order, use the retrieve order history option.
to get the starter pack update. Not sure why you are not getting it with Stacks, need to contact Yourhead for that


(Mike) #12

Thanks for the help guys.

Well, I can think of better ways to spend about 6 hours attempting to perform a (simple) upgrade, but got there in the end!!
A total nightmare to be honest. Not a happy bunny!!


(Robert Ziebol 🖖🏼) #13

When in doubt and getting a theme mismatch error, best thing to do is to redownload the stacks/theme from your invoice. Whenever Joe updates any of his stacks/themes, those invoice links go to the latest version.


(Mike) #14

Thanks zeebe. :slight_smile:


(Robert Ziebol 🖖🏼) #15

No problem. We are not sure why, but this has happened to a few others where the one of the 3 packs did not update when checking for updates, and then that pack never again says it needs to update. Not sure if this is a Stacks issue or a Foundation Stacks issue, but I will be reporting this to @isaiah later today. I am trying to recreate this happening, which is what is needed to fix the issue, but of course, I never have been able to do that. Sorry you wasted that much time, but glad it is working now.
Have a great day!


(Jacqui Martin) #16

How can I find out what the most up-to-date version of Foundation theme is? I am running 1.6.2.


(Larry F.) #17

I just had that problem tonight. When I went through the normal process of updating stacks, Foundation wasn’t listed. All of my other stacks that needed updating appeared and updated normally when I clicked “Update all.”

When I launched and then previewed my project, I got the red box that said that my Foundation stacks were out of date. When I look at them in the Add-ons manager, they say that I have 1.7.4. When I look at Site Styles in the stacks Library, for example, the details window says that I have version 1.7.11. I’m running RapidWeaver 7.1.4.

I went to the Lookup invoice page and when I get the email, I’ll download whatever the current version is. It’s confusing and complicated. It should be just be easy to update the stack like all of my other stacks are updated.


(Andrew Tavernor) #18

@Adiantum You were looking at the theme in the add ons manager. That is version 1.7.4.

The latest stacks version is 1.7.11 and they do update via the stacks updater just like everything else.


(Martha Luehrmann) #19

I am having the same problem. Whenever I preview my site I get the message:
Your Foundation Theme is out of date. Please update to version v1.7.4
But I’ve done that, and I still get the message when I preview the site.
When I check on my stacks it says all of my stacks are up to date.

On a problem that might be related, my foundation columns are always reversed in Preview and on the web. So if I have columns
1 2 3 4
they print out
4 3 2 1

This is driving me nuts!

Furthermore, I have a completely weird problem in text boxes, where the final character of a line shows up (in preview and on the web) at the start of the line, instead of where it belongs at the end of the line.

Help!


(Robert Ziebol 🖖🏼) #20

@MarthaL, you say you are all up to date, but you can not check for THEME updates, which is what it sounds like you have to get. You need to download that here
http://foundation.joeworkman.net/theme
Unfortunately, RapidWeaver does not let you get theme updates, so until that happens, you can either get them manually OR get Waterfall by Nimblehost
https://www.nimblehost.com/store/waterfall/