7.0.1 kills publishing


(Jürgen Schulze) #1

Hi,

after having successfully opened and re-published some RW6 projects in RW7, I installed the 7.0.1 fix today just to find out that RW would not be able to publish anything anymore. Same projects that published the changes this morning, would not after applying the fix. Anybody with a solution?
That’s now pretty nasty since I’ve to apply some fixes to the RW7-pages which I can’t. Need to roll back to RW6…
Thanks for ideas!
Jürgen


(Lawrence Diggs) #2

Anyone else having this problem? I am just starting to rebuild my site with RW7. I’d like to delay this if RW7 is having publishing problems.


(Jürgen Schulze) #3

I can’t get it working (i.e. publishing) anymore. RW 7.0.1 would not even write into the support log… Last entry is from 7.0


(SF) #4

I found I was having this problem with 7.0, and I went into publishing setup and changed Mode: to Extended Passive (Default).

For some reason it had been changed to Passive. My number of connections had also been dropped to 1, so I changed that to 6 as well, but that should be unrelated.


(Dan) #5

Follow the steps outlined in the FTP Publishing Issues Article, they should help get you back up and running:
http://kb.realmacsoftware.com/article/42-how-to-fix-ftp-publishing-issues

If you’ve tried all the things suggested there, drop us an email support@realmacsoftware.com!

Hope that helps.


(John Dodson) #6

Installed the update and my site will publish. Only minor issue is the Publish button is grayed out, and I have to use the drop down to “Re-publish all files”, which works. Now I did change web hosts, and needed to use the IP address for the Server, as well as using only FTP, and Extended Passive mode. So I don’t know if that makes any difference.

The button worked before changing hosting site, so I’m not sure what aspect of the change killed the Publish button.

Everything else working great. Any ideas appreciated.


(Jürgen Schulze) #7

Thanks, @dan for the clarification. I got it working now.
For the records:

  1. It published nicely in RW6. It also transferred nicely to 7.0
  2. However, wenn I updated to 7.0.1, it would not publish anymore. I then went through the process you outlined in your description and found out that the path had actually changed (no slash at the beginning)

That confused me particularly because the “test” would run without problems
What had also changed was:

  • Speed from 4 to 1
  • Mode to passive

(Lawrence Diggs) #8

Is this fixed yet? I hope to be able to publish soon.


(Peter Trinder) #9

I have spent hours this afternoon adding back pictures to my Galley pages which got lost on the upgrade to RW 7 then to 7.0.2 - However when I publish NONE of may changes appear on the Server at ZEN

Never had this problem before, please advise…

Peter T


(Jürgen Schulze) #10

7.0.2 works flawlessly. From my side that is a yes