All Images and links broken on my RW Project


(Allen McFarlen) #1

I was just going to do some updates to my RW site. Most pages are Stacks built and when I opened it all the images in a Super Flex stack are showing a missing image, and those on a Stacks page just as single images are completley missing with just the “drop image here”. The links that these images were pointing to are also missing.

I’ve gone back to a previously saved version of the site and the same problem.

What can possibly have gone wrong? This would be weeks of work to rebuild.


(scott williams) #2

Where were the images? Resources? Media browser? Warehouse?

What happens if you preview in browser?


(Allen McFarlen) #3

All images and links are broken in Preview.


(Allen McFarlen) #4

I optimize the images and store in folders with my original images. When I use them I just drag and drop into the corresponding spot on the page in RW. So where they are stored in RW I’m uncertain.

RW is the most current version as is Stacks and themes.


(Allen McFarlen) #5

I just looked in the Package Contents of the site and the images are there. Just everything is broken with the RW site on my computer.


(scott williams) #6

What else changed? Did you upgrade OSX? RW?

Have you tried saving as (new project name)?


(Allen McFarlen) #7

I tried saving as a new project and opened again. Same problem.

Rapidweaver Version 7.5.5 (18814). Not updated recently. Would have been done when I got the notice that a new version was avaiable some time ago.

OS X 10.13.4 (17E202) Always kept up to date.

Built on Nick Cates NSpire Theme 1.1.7


(scott williams) #8

I would contact support@realmacsoftware.com sounds like something has broken the internal links.


(Allen McFarlen) #9

I will. Thanks for making the effort.


(Allen McFarlen) #10

Never heard back from Realmacsoftware to my inquirey. Pretty poor when you are contacting them for support.

I’ve rebooted the machine a few times and now for some reason all is back to how it should be. No idea what the problem was, but it’s resolved now.


(Isaiah Carew) #11

It sounds to me like perhaps some of the background processes that normally handle web rendering and the preview “server” were stuck in a weird state.

Needless to say, but whenever there is any fear of thing going sideways — that’s always a good time to review your backups are working well and you can access them without issue.

But glad to hear it was fixed with a reboot, that’s always a nice surprise. :slightly_smiling_face:


(system) #12

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.