Armadillo error message


(kelly nixon) #1

Im trying to create a blog using Armadillo. In the admin dashboard and in settings i can not seen to save new settings!
I was trying to disable the rss feed but, constantly get an error message saying "You have enabled RSS for one or more of your blog pages. Please specify the name of the RSS feed file to be created"
Ive clicked disable and it still says this error! Now i can’t change anything within the settings as this error constantly pops up.
Ive logged out and back in again! still the same? Any ideas as i literally can’t change anything within the settings!


(Rob Beattie) #2

Have you got another blog? Remember it’s possible to set up multiple blogs with Armadillo?

Rob


(kelly nixon) #3

Hi Rob, No, it’s my only blog!


(Robert Bassett) #4

I had this problem and it transpired that in addition to my blog there was another ‘New Blog’ listed when I clicked the drop down on the blog settings page. Perhaps I initiated it accidentally, but it wasn’t in use and had no posts. However, I had to set an RSS name for this blog to clear the error message.