Armadillo tags and categories


(Rob Beattie) #1

Is there a trick to entering these? On Safari I can’t get at the relevant fields at all - double clicking does nothing. On Chrome I can enter one category but can’t work out how to add a second.

Carriage return simply closes the category field leaving a single entry in there. putting a comma or space or semi colon in between entries doesn’t work either. I’m stumped.

I’m obviously logged in as Admin and I can see everything, just can’t enter categories and tags. Any hints gratefully received.

Rob


(Anne Bourdon) #2

I have had a similar problem once I have an html error in one of my posts.


(Rob Beattie) #3

Interesting. I don’t see why an HTML error would effect the back end like that. I’m talking about the Blog Settings screen that you access as the Admin. I’ll try deleting all my posts and starting from scratch.

Doesn’t seem to make any difference. Might start the whole process from scratch and see if I can track down what’s going on. I’ve also got a call out to Nimblehost.

Thanks!

Rob


(Mathew Mitchell) #4

I’m sure you’ve done this, but just trying to be careful:

Did you go to the Blog Settings in the Settings tab and the choose to show both Categories and Tags.

If those aren’t actively chosen to be shown then it won’t work. Depending on the blog I’m doing I choose to show both, only 1 (usually just Categories), and in one case I choose to see neither. It’s great to have that flexibility, but it also means you need to set up the blog so it accepts Categories and Tags. I don’t remember if the default is on or off.


(Rob Beattie) #5

Yup. Done that. It’s a puzzler. I’m off out to get some wine. You know, for the thinking. :sunglasses:


(Mathew Mitchell) #6

Bizarre (the Armadillo behavior, not the wine). Hopefully @nimblehost can chime in. I’ve never experienced this problem.


(Jonathan Head) #7

@robbeattie This sounds like a javascript error, possibly due to missing files. My first suggestion would be to use the Re-Publish All Files option. If that doesn’t work I’d like to take a look at what you’re seeing directly, so will follow up with your support ticket.


(Rob Beattie) #8

This issue is now solved. It turned out there was a serious problem in Armadillo called USER ERROR. :sunglasses:

My bad,

thanks all, especially @Mathew and @nimblehost
Rob