Banner Image Error on Publish


(Ryan Poirier) #1

Upgraded to RW7, trying to publish. I am getting the error alert below:

“You’ve specified to use a banner but have not provided one.”

Where do I specify to NOT use a banner? I can’t find this setting, and I don’t want to use one.


(Doug Bennett) #2

General settings is were you specify the banner.


(Ryan Poirier) #3

I see the image drop area in General Settings where I would supply an image if I wanted to use one. but I don’t. I don’t see any checkbox or anything that indicates enabling or disabling the banner image completely. I want to turn this feature off.


(Jason Bostick) #4

In that case, I would assume that it is in the theme’s settings to turn the banner on or off. So, in the Master Styles setting or (if each page were different) in the Page Inspector settings.


(Ryan Poirier) #5

Hmm. I didn’t see anything there either. I guess I will try asking the theme author, next. Perhaps it’s something hidden in the theme code.


(Marco Pronk) #6

Hi. I am just experiencing the very same problem, getting the error message mentioned by Ryan almost two years ago:
“Error: You have specified to use a banner but have not provided one.”
This is strange, because a) I have published the same site many times without problems before, b) the theme I use does not support banners, so I can neither turn a banner on or off, nor can I add a banner to the settings.
(RW 7.7.5; Theme 1LD Modular Splash; consolidate CSS files is unchecked.)
Does anyone have any idea about where to turn off this banner thing?