Calander that works on iPhone

I need to create a calander that shows a doctors schedule imported from google cal.

Am I right in thinking there is no calander stack that can import Google calander successfully?

I have Date Snap. 1.1.1 I know there was a datesnap 2 but it seems to be no longer available. (or any datesnap update)

Datesnap 1.1.1 works …but not on iPhone as one can’t click on the date for information.

I bought Kalander … it works for about 2 seconds as page loads and then gets all squished.(Using Foundry)See here

Has anyone had any luck creating a responsive calendar? Im stuck!

FYI - you can embed a Google calendar directly without a special stack or plug-in

What happens if you add a min-width with some CSS?
You may have to adjust the other containers as well

1 Like

WOW! It worked for you!
But for me I added the CSS and same thing. Looked great for 2 seconds … thewn went squished!~

How could that be that it works for you? I have no other stacks on the page. Just the Foundry main stack.
I have tried with and without container stack

try adding !impotant before the ; on each line



Still no luck. (except for the 2 second flash of perfection)

Looking at it it’s not perfection, for those two seconds it says “no events scheduled today”. As soon as the event loads it squeezes the side bar down.

Might want to tag @weavium to have a look.

Thanks Teefers I just sent @weavium an invite to the conversation.
I have had no luck reaching him via website support

Well after all that.

It turns out that by shortening the header in the Google Calender … date snap is now working on the iphone too.

It had worked previously, obviously my client made the title longer and thats what made it go wrong.

However @weavium if you see this I will leave my test page of kalander up here because I really like it. But I’d need the dots to show up, as without them clients need to click on the date to see if thre is something there

I’d need the dots to show up, as without them clients need to click on the date to see if thre is something there

It’s not just me then, that’s a sort of relief.

I raised this with @weavium weeks ago, but heard nothing back :slightly_frowning_face:

yes, I think he must be away or something because I have tried several times but not heard back.
I did try him before I even bought it, because its quite $ so I was hoping for a trial version, Now im hoping for a refund! Its lovely looking, but no use without the dots.

1 Like

Hi there,

Have you updated to the latest version of the stack? There was a small bug with the dots in an older version, but the latest version should be working just fine. Please let me know. The latest version is 1.1.2.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.