Can not save project anymore in RW802

Hi all,

I am using RW8 now for a couple of days now. All at a sudden I can not save one of my projects anymore. A popup box shows that I cannot save the document. This also appears when using save as. Tried to save project both in google cloud and local. I am using various stacks. Another project with almost the same stacks used can however still be saved.
Can anyone help me out please?

Many thanks for helping and kind regards,

Hi There. There has been 2 significant updates to RW8 since launch. Have you installed both of these? If not go to the Rapidweaver 8 drop down list and select Check for Updates - the latest Version is 8.0.2 which in itself fixed a number of small bugs. I’ve just tested Save As on 4 different project files and they all allowed me to change the file name as is normal in the “Save As” option - saved correctly.

Since the title of the post says RW802, I’ll assume you are current. Sounds as if the project file in question might have gotten corrupt. You may want to try a backup (like TimeMachine) of the project file.

Oops @teefers - didn’t catch the 8.0.2 in the title. Incidentally I did have a couple of RW7 projects that were a bit iffy on conversion - reconverted original 7.5 project again and all was fine. I don’t look any further when I get a “now works”.

started this project today but copied the basics from an earlier project… yes 802 is installed indeed… corrupt project seems to be logic, but have no time machine file of today ;(
any other solution except rebuilding the project …?

Kind regards,

Zip it up and send it over if you like. I’ll try to open it and see if anything can be done.

Where did you try to save it? Local on your machine or within Dropbox or any other cloud service?

It definitely seems to be corrupt somehow. I can open your project, but trying to save/save as to any location doesn’t work. Just get the error message " The document “idjrene” could not be saved..

I can save my projects in RW8 as normal. I tried creating a new project in 8.0.2 and that saved also.

I’d ask Realmac if they can help?

If you open your project, and also start a new project file, can you then drag your pages over from the old one, into the new one, and then save the new project file?


thx so far

done so and up and running again… thx so far

Glad to hear that worked for you. I’d definitely still send over the project file to Dan so he can take a look. Let him know what happened and how you fixed it.

Hi Adam,

It looks like it has something to do with drag and drop in the foundation grid stack which I use in a reveal lightbox stack. Once overriding/overlaying an existing image it looks like it is not working as it should be… The fix is a bit Spartanian, because I copied the partials into a new project… :wink:

Many thanks so far and kind regards,

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.