Updated RW8 and cannot save document


(Per-Olof Hermansson) #1

have a project I regularly update.

Today I started RW8, then I updated to the latest version.

Something happened, Several RW8 started (but not the project).

When I closed RW8 and opened the project I get an error message saying " “The document larjungagarden could not be saved”

What do I do?


(Bernd Hoffmann) #2

I have the same problem. (RW 8.1.1, LanderPro 1.1.0)


(Jan Fuellemann) #3

Try to “Save as” and use a new name for the project.


(Doug Bennett) #4

Have you tried “save as” and give it a different name?


(Bernd Hoffmann) #5

Sure! Also with a different name and a different location.


(Jan Fuellemann) #6

Can you tell me the name of your hard disk - is there a special character like ü ß or a ’ part of it?


(Bernd Hoffmann) #7

Macintosh HD

I’ve just started a new project and copied some of my pages via drag and drop from the old project to the new one. Up to now, it seems to work (save). But I’ve to relink all of the resources and redo probably some of the preferences. I’m still checking. It’s seems to be a workaround (with a lot of work).

Regards
Bernd


(Per-Olof Hermansson) #8

Yes, still does not work.

I can, however, export the project to my local HD but not save or publish it.


(Per-Olof Hermansson) #9

The name of the HD is ‘Macintosh HD’, hasn´t changed since I bought the computer…


(Claus Fuchs) #10

I also have the same problem. With RW 8.1.1. i can’t save my project. I even created a new one, and after maybe second steps, when I change my page individual I can’t save it. Please RW-Team, give us back the “Save-function”!


(Doug Bennett) #11

I’m not seeing the issue on saving projects.
Are you having these issues on every project? Have you tried a new project with out anything other than a single blank page?
Have you tried restoring an older version of the project from TimeMachine?


#12

Since RW 8.1.1. I can’t save my projects anymore and the upload to the server doesn’t work anymore.
This happens no matter which way I try to save.
With RW 8.1 I could/can save the project without any problems.
In the projects there are no “exotic” stacks or other features.
Mac OS 10.14.3
Stacks 3.6.5


(Jan Fuellemann) #13

Tagging @dan to see if he might need files / more info from you…


(Doug Bennett) #14

What happens when you try to save? Have you tried the “save as” and give a different file name?

Again would need a bit more information other than “doesn’t work anymore”

What happens when you try to publish? Does it give you a message? Does it lock up? Perhaps a screenshot?

I don’t know of any stacks that would cause this issue.
What other plugins (other than stacks) are you using?
Have you tried a totally new project with just a simple page?
As Jan(@Fuellemann) said Realmac will probably need more information and a copy of the project file.


(Per-Olof Hermansson) #15

Continuing the discussion from Updated RW8 and cannot save document:

The problem only appears on an old project, not new projects.

Everything worked fine before I updated to the latest version av 8,

Per-Olof


(Doug Bennett) #16

Might want to check that all plugins you use are up to date.
Other then that I think the best bet would be to contact Realmac Software Support. Give them as much information as you can about the problem, give them a link (Dropbox type) to get a copy of the project file(s) and give them screenshots of any messages you are getting.
Might give them a link to this post.

Since you’re not getting this on new projects, there’s got to be something specific to the older project(s).


(Per-Olof Hermansson) #17

How do I contact support, can´t find any email or phone,

Per-Olof


(Doug Bennett) #18

support@realmacsoftware.com
It’s at the bottom of the support page.


(Per-Olof Hermansson) #19

:slight_smile: thanks!


#20

What happens if you try to save? Have you tried “Save As” and specified a different filename?

Everything tried: Save, Save as, in the menu bar and as a key combination.

Again, you would need a bit more information than “does not work anymore”.
What happens if you try to publish? Is there a message? Does it complete? Maybe a screenshot?

The publishing process simply does not begin. An empty message field appears.

Volker:
There are no “exotic” stacks or other features in the projects.

I don’t know of any stacks that would cause this problem.
What other plugins (other than stacks) do you use?

I can reduce the project to the last page. The error also occurs then.

Have you tried a completely new project with just one simple page?

The problematic projects were created with earlier versions and have always been included in the new RW versions.

If I create a new project with RW 8.1.1, the error does not occur.

With a 7.5.6 project (it was not possible to save it under 8.1.1) I transferred all pages one after the other into an empty 8.1.1 project one after the other. All settings of the old project were applied without any changes.
Then the error did not occur.

But I cannot do that with the abundance of my projects, I would need certainly a month for it.

I hope this information will help.

Translated with www.DeepL.com/Translator!