Cannot Authorize Rapidweaver!


(Alex Davis) #1

Hello all,
Happy Rapidweaver user here. I’m having a strange issue… On my new machine, I can’t seem to authorize RW7. I enter the correct email and registration number, and no luck. I’m quadruple checked the number and the email, so I know that I’m entering the correct info. Any ideas why this might be happening? Any insight appreciated :slight_smile:
Thanks!

-Alex


(Jan Fuellemann) #2

Hi, perhaps you have exceeded the number of allowed installations. Did you deauthorize the software on the old Mac?


(Alex Davis) #3

Thanks for the response Jan!

I tried deauthorizing, no luck… although maybe I didn’t give it enough time? (a few hours)


(Jan Fuellemann) #4

Then you should contact the realmac support. @dan ?


(Robert Ziebol 🖖🏼) #5

I would suggest contacting support directly


or
support@realmacsoftware.com


(Aaron Marquez) #6

Hi @embertone - give us a shout at support@realmacsoftware.com and we’ll get you sorted in a jiffy! :slight_smile:


(Alex Davis) #7

Already did. Thanks!

-Alex


(Aaron Marquez) #8

Alex - can you quit RW, re-open and try again?

By the way, I see your ticket is still pending approval (you’ll need to confirm your email before we receive the ticket).


(Alex Davis) #9

Tried that! And I will confirm thanks

-Alex


(Aaron Marquez) #10

Sorry, should’ve clarified - I’ve made some changes to your license - can you try these steps once more (assuming you haven’t since I’ve made these updates)?


(Alex Davis) #11

All works now, thank you so much!

Alex Davis
Virtual Instrument Developer
Composer/Orchestrator
alex@embertone.com
561-635-2311 M
skype: alexdavismusic
www.embertone.com
www.alexdavismusic.com


(Aaron Marquez) #12

Awesome, thanks for letting me know! Happy Weaving! :slight_smile:


(Aaron Marquez) #13