Can't find stacks in Rapidweaver

Hi I bought RapidWeaver 8 + bundle and I installed everything according the videos on the Realmac. But I can’t see any stack; I can’t even start a stack page. Can someone help me with this? I’m new i RW.

Which bundle did you buy? I don’t know that Rapidweaver and Stacks is sold as a package anywhere. I suspect it may have mentioned stacks but that plugin needs to be bought seperately…

Oh ok, so you did get the seperate Yourhead purchase. It might just require a reboot of Rapidweaver. Usually whenever install a new stack, it won’t show in my library until I restart RW.

I have restarted it several time but this doesn’t help. I even tried to install manually - reveal in finder the drag and drop - restart but not possible to start a stack page, can’t find the icons stacks - but only Blog, contact,…

When you say you’ve tried to install it manually - you mean the Rapidweaver program or the Stacks plugin?

You should be able to double-click the Stacks plugin (or drag it onto the RW icon) and it’ll confirm it’s installation.

Sorry if I’m asking obvious questions, just not sure where things are getting stalled.

I mean all the content of that bundle on the image.

After you bought that bundle, did you get files to download or just serial numbers?

If you got files, when they’re unzipped, they should show up as stacks.rapidweaverplugin in your folder. If you drag that file onto your Rapidweaver icon (or Open with… Rapidweaver), that should generate a pop-up to install it.

If you just got serial numbers, you can download the plugins at the Yourhead site (the Stacks one is here: and then after you install it as described above, it’ll prompt you for your serial number.

I get download link on email and I did exactly as you describe her. But They came separately.


The following image is where they are unzipped59%20PM

Maybe some indications here18%20PM

This is confusing to newcomers but there’s a hierarchy that goes:
Rapidweaver is the program that has a number of Plugins (Blog is a plugin, Styled Text is a plugin, Stacks is a plugin). Stacks then allows you to add a bunch of other add-ons (confusingly also called stacks. We refer to the plugin as Stacks (uppercase) and all the other add-ons as stacks (lowercase). All the add-ons you have in that screenshot are lowercase stacks, you’re still missing the plugin that those need to function.

Try going to the yourhead site and downloading the Stacks plugin there:

1 Like

Hi, it seems like this help, I have installed it , Now I can see something I was missing. BUT what will I do with this blue "Buy Stacks " in the uper right corner? I have already bought!

There you go.

Click that Buy Stacks ribbon and it’ll ask for a serial number. That should have been emailed to you. If not, there’s a serial number lookup link at the bottom of the website

1 Like

No serial number by email; and when I try the lookup link, I get a blank side by email

When you did the order lookup, make sure you use the same email as you purchased with. Since you are getting the “blank” email, my best guess is you maybe didn’t type the email correctly when you purchased the bundle from yourhead.

If that’s the case follow the instructions here to contact Yourhead support to get the email corrected.

I think perhaps there is some confusion over bundles…

  • I see your screenshot at the top of this thread that shows our plugin bundle. That’s from my website.
  • Then you show a screenshot of sending you download links. That’s NOT from my site.

YourHead (that’s me) doesn’t sell any software, bundles or otherwise, through I suspect that you bought something else through them – perhaps a group of other RapidWeaver add-ons, stacks, or themes? They often have sales like that.

Although I may be mistaken, it was just a hunch – perhaps you bought our bundle as well?
In that case, if you’d like help retrieving your order info and serial numbers then just send an email here: with your email address or name that was on the order and Christi can look it up manually in our database. :slight_smile:


1 Like

I apologize for interjecting here as I am not directly involved in this thread.

But as a YourHead customer I just want to say this is why I so appreciate YourHead’s support. Isaiah addressed a real issue with a helpful response. Isaiah and Christi = real people who really care and are really helpful. The trifecta.

1 Like

I didn’t purchase on I only suddenly saw this on the links I got in my email. So I really don’t know what happened. It’s up to you to find out.

If the email was not correct; its should be impossible to get those download links. I purchased today. I will try the last solution and will back if this does’t help.
I really appreciate your help. Thanks to all of you!