Can't place objects correctly in Foundry, no edges to see

I’m using the latest RW and latest Foundry. I placed a Columns stack, and customized it to have 2 narrow columns on the outside, and a wide one in the middle. I tried to then put Site Image stacks into the 2 outer places, but there are no edges to see, no guides, as to where the columns are, I don’t know if I’m aiming correctly, tried to then place an image and can’t tell if I’m hitting into the Site Image stack placed, can’t tell if anything is where it should be, there’s only some text naming the stacks I’ve places, it’s not graphical enough to work with. What am I missing? On videos I saw edges… was that Foundations, and I have Foundry. Did I get the wrong one? I’m willing to eat it and buy Foundations if it gives graphical representations of where things basically are located? I’m not sure I can work the way it’s going here… with just stacked text, not laid out in any way similar to the objects placed, not being able to tell if you’re putting things where they go at all. I’m hoping there’s some command I’m missing that would cause things to immediately become more graphical, at least basically, so I can see where to place things. Any candid help appreciated. I realize some folks from these products are on here. I still need advice about these products and how to use Foundry if it is usable at all. (That’s how clueless I am with it’s text only representation of things. (I can’t place objects into the buckets where they go). Help.

In the above image, there is a 3 column Columns Stack, and I tried to place Site Images into the outer columns, but you can’t see where to place them, and I dont know if they went in, then I tried to place the apple logo image, and can’t tell where to put it, in preview no columns can be seen, the text and picture are just acting like they’re independent. Frustrated, because I can’t build a whole website with this kind of GUI, takes way too long futtsing around. Am I doing something basic wrong, or is Foundry actually totally non visual, guesswork?

Let’s try starting at the beginning – post a screenshot of what you’re seeing. The whole RapidWeaver window. Then point out to us what the problem is and we can try to better help you.

Also, if you have a screenshot of what you’re expecting to see post that as well, too please.

Foundry is very “visual.” Without seeing more it is hard to tell where you’ve gone wrong. If you’d like to email me your project file and point me to the page you’re having problems with I’d be happy to take a look.

adam at elixirgraphics dot com

So the first pic is my whole window as requested, the second is close to what I wanted to do, though I wanted to put the text in the middle, and have the two computer platform logos on the outside, so I made the columns narrower on the outside, of the 3 column stack, and thought I’d have to place site image stacks into the outer so that the columns could take an image, thought I’d have to place a text stack in the middle so it could take text, tried to visually imagine where to drag to, have tried dragging variously, but really is there NO indication of WHERE things are? That’s the real question, how do you guess where things are… I’m kind of embarrassed to be dealing directly with “the guy”, sorry to take up your time, with basics.

If it’s any help, my current website, made in iWeb still, is and I am currently making the new home page, somewhat similar to the old. The reason I’m doing this at all is that iWeb is 32 bit, so either I stay on Mojave forever, or I remake my website in a Catalina compatible software like RW. I chose that. So I’m starting out. I’m used to Mac GUI, rely on it, not used to this non visual approach. Heart of the problem.

Again, if you’ll send me your project file I’d be glad to take a look.

1 Like

Please forgive me, but I’m so new to all this. Is the project file the single file that is saved when you save your RW project? Also, how do I send it to you? I’m not sure how to initiate a direct email yet, maybe I’ll find it in a second.

Yep, that’s the one.

Email it to the email address I gave you in the post above.

Just got your project file and opened it up. All is looking fine here for me:

Obviously your stacks aren’t where you want them, because your Edit Mode seems to be having problems so you couldn’t get the images, etc in the columns as you wanted.

I suspect you’re having a hiccup with RapidWeaver itself. It may seem simple, but have you quit and restarted RapidWeaver yet to see if that clears up your problem? How about a good old restart of your Mac if just restarting the app doesn’t clear it up?

This doesn’t seem to be a Foundry problem though, as it is displaying fine here in Edit Mode.

If I COULD SEE what you just posted, it would be GREAT… I will reboot Mac and RW and see if things improve, yes I am getting only text, no boundaries, you are getting borders, boundaries, that’s comforting, there is a solution out there, for me, I just have to find it. By the way I’m on a relatively new MacBook Pro and Mojave 10.14.6, the last and latest, I dont run squirly system extensions, nothing weird running, straightforward system, I can totally work with what you show. I just gotta get that. So here I go off to reboot.

If restarting doesn’t clear it up then you’ll need to talk to @Isaiah from YourHead Software and / or @tpbradley from Realmac Software to see what might be the problem.

I’m happily running the latest versions of everything in a Catalina virtual machine I have.

The heat is off, the work is on, I’m happy now. I’m surprised I couldn’t run in Mojave but can run in Catalina.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.