Can't Preview in RW or Preview (Export) Mac or Chrome


(Ian Henzel) #1

Already sent an email to support but wondering if anyone else has seen this. Yesterday when I launched RW I upgraded to the latest release (Version 7.4 (18651b)). I am now getting the following error when trying to generate a preview either in RW or Safari or Chrome. This previously did not happen. Here is the error I’m getting:

Exception while exporting site

*** -[NSTaggedPointerString stringByAppendingString:]: nil argument


Publishing problems - worse with 7.4
(Mathew Mitchell) #2

Yes, this is a known issue. See:

Just go back to 7.3.3.


(Ian Henzel) #3

Not sure how to do this. How do I revert?


(Doug Bennett) #4

You installed a beta version of RW. You must have the option in preferences set to be a beta user. If you’re not interested in beta testing turn that option off.

To roll back to previous release down load and install from here

https://kb.realmacsoftware.com/article/87-rapidweaver-7-3-3


(Rob D) #5

Go to this address where you can download the version of RW that you want. Then, install the downloaded RW and start using it – instead of v.7.4.

BTW, if you don’t want RW to prompt you to install beta-versions, you can prevent that by unchecking the box in Preferences:

P.S. Doug just beat me to it…


(Mathew Mitchell) #6

Alternatively you can find all “old” versions here:
https://kb.realmacsoftware.com/section/4-release-notes


(Ian Henzel) #7

Thanks! I reverted to the previous version and am back in business! I was working on something where I really needed to preview it in RW and a browser.