Cartloom 4 stack (product) 'jumping out' of Foundation stack

For this Project I am using:

  • RW8
  • Foundation
  • Stacks 4
  • Cartloom 4 (v 1.0.1)
  • Cartloom account (now Free, later Pro)

Hi RW community,

In the past I moved away from Cartloom, as at that time the ‘free’ version worked for my business and business model at that time. Today, I am working on a new startup in Real Estate (Rural property) and came back to Cartloom 4 (now in playing mode), as this could work in many ways (also subscriptions) and the ‘digital product’ downloads, filtering and lookup, etc.

For my new project I am using for my menu the ‘Off Canvas’. The ‘Storefront’ stays in place (Main Content area from the Off Canvas), however on some pages I would like only to use the ‘Product Drop’. This Product Drop places itself UNDER my Footer(!). I have placed now both for you to see (all data is ‘fake/testing’ beta mode). See testpage:

On the Storefront: and just something minor: The tags I use for a product are running through an underline in landscape (iPad), not on portrait. Does anyone have a tip for this? I could use less ‘tags’. Also, wouldn’t these tags have to show somewhere on the left side?

Another issue: The ‘search’ appears not to search in the Sub Title for a product. This is essential to work, because this is where I put in Country, State and Place info. It would be great if this could work.

Maybe the developers can also help?
@nickcates @joeworkman

Thanks for anyone in advance for having a look and help.

Update 23-10: I have now only put the Cartloom Product under my header inside the Main Content Area from the Off Canvas menu, and it (the Cartloom stack) placed itself under my footer… (?)

This forum post was replied to in the Cartloom support desk.

Yes, I know. After that I took away the ‘Storefront’, just leaving the product. But as you can see via the link, it still places itself under the footer.

UPDATE: Just found out that you need to drag & drop into the stack. Now it is showing within the stack. Still need a lot to find out…

And there are more questions in my additional posting for e.g. the search button not searching in the subtitle info, which in these case contains country/state/place info which is essential for visitors who are looking for property in a certain country/area.

UPDATE: The search in the subsection works now too.

Please reply to your “support ticket” in Cartloom help desk so I can continue to help you with this issue.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.