Conflict between Foundation Top Bar and Foundation Orbit Slider


(Renee Kimball) #1

I have used Foundation on my website for the last few years without issues - including Top Bar and the original Orbit Slider. Over the weekend it stopped working. I have a banner slider on the top of my main pages - the pages where I have the slider in place - no top bar navigation except for the dropzone. On the pages where I removed the slider - the navigation still works. I do have an original orbit slider - not Joe Workman - lower down on the page and it works, but anything near the top with a slider and no navigation. Any ideas?

www.tranquilobay.com
No slider but navigation is working

www.tranquilobay.com/accommodations
Slider - no navigation except for drop zone button


(Doug Bennett) #2

The sample page accommodations works for me, navigation is there and seems to work (latest Chrome):

The page above uses the foundation (JWorkman) stack.

That is Elixir’s orbit stack, you have moved it down and it looks like it’s working OK. Not sure why you would use the Elixir version and not the Foundation version. But since it’s not in a failed state right now it would be hard to tell what is going on.


(Robert Ziebol 🖖🏼) #3

This works for me as well, you can see it on this video. Using the latest version of Safari (11.1.2).


(Renee Kimball) #4

Thanks. That was the stack I had previously - I changed it to the Workman Orbit Slider on the home page and then I had the same problem so I just left well enough alone to figure out what was going on. I am glad to hear that it is working for you both. I do not see the navigation to this time on Firefox, Chrome or Opera.


(Doug Bennett) #5

For this page http://www.tranquilobay.com/accommodations in Opera 54.0, Chrome Version 68.0, Firefox 61.0, The Navigation appears fine and the Orbits (Foundation Stack) at the top are working fine.


(Renee Kimball) #6

Thanks you for checking them all. I have asked a friend here in Panama to take a look at it to see if it is possibly just something on our end. I appreciate the help.


(system) #7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.