Crashes with RW 7.1.7


(Dylan Merte) #1

I all of a sudden today started receiving crashes using 7.1.7, after using this version for a few weeks now since it’s been out. I know previous versions had this issue but now I’m starting to see it in the latest version 7.1.7.

I’ve tested in I get crashes during export, trying to test connection to my FTP, and of course trying to publish.

Also at this point every time I am trying to publish my site, RW just locks up now.

Does anyone have any idea what’s going on I’d really love for this to get fixed ASAP?

I’m running macOS El Capitan 10.11.6


(Philip Lock) #2

Had the same thing. Had to trash 7.1.7 and revert to earlier version of RW7 then back to RW 7.1.7
Not sure, but seems important in recent times to totally not have any other versions of RW on the computer - not even in trash. So overwriting/replacing the previous versions in Applications hasn’t worked for me.
No problems since going though this tedious process.


(Dylan Merte) #3

So what are you saying to try? Are you saying to just try using like 7.1.6 and delete all other versions off the system?


(Dick Alblas) #4

Since yesterday I have problems trying to publish. RW report a conncetion problem with the FTP server, but all the credentials are in order according to my provider

I’m also using 7.1.7 and I never had this problem before.

Has anybody else this problem too?


(Dylan Merte) #5

I do believe I have a similar issue, RW seems to not want to either connect or stay connected to my FTP to upload.

Been seeing a lot more often I lose the connection to my FTP well it’s uploading.


(Linda Johnson) #6

I have had to delete version 7.1 and 7.1.7 and go back to version 7 twice, due to the corruption of a website in Anima. You can see from the pic below that happens to the logo and heading once the site is opened in newer RW version. I’ve written to the theme developers twice without resolution.
For now I have to keep a version of 7 in a separate folder to replace the newer versions I’ve downloaded and am prevented from making further upgrades.


(Philip Lock) #7

Yes, because you can always get other versions of RW7 on their release notes page https://realmacsoftware.com/rapidweaver/releasenotes/
Realmac have told me previously to not have any other versions of RW on your system
Since going through this process I haven’t had any problems - and mine included most of the ones mentioned on this thread.
The problem of exporting a page every time I Preview remains, but I hope to hear back from Realmac before Christmas


(Dick Alblas) #8

Hello,

I installed version 7.1.5 and deleted all the previous versions of RW but still the problem remains. Creditials are correct, but I cannot connect the server.
Hope the solution will not last much longer


(Dylan Merte) #9

Same set up here did the same thing you did, but on my end it crashes on an export.


(Dick Alblas) #10

Lucky for me the problem has been solved. Had sometihing to do with being behind a NAT server?

I don’t know what that means but the problem was with my host.

Hopefully this information might help you too.