RW 7.1.6 crashes when uploading or exporting a website


(Fred ALPI) #1

Hi,

I just installed the update, and RW can’t stop crashing while uploading or exporting a website.
I urgently need an installer for a previous version, where can I get it ?
Thank you for your help.

Best wishes,

Fred


RapidWeaver crashing on publish, since the 7.1.6 update
Are we considering RW 7.5.5 "it"?
7.1.6 Crashing on Publish
(Jeu Elissen) #2

I have the same problem sinds this afternoon after upgrading to 7.1.6. With this version this also happens when I want to test the connection to my server in the publishing setup and also if want to export a project to a local folder at my harddisk. And las but not least, this happens with all projects I want to publish. I installed a previous version but this version is also crashing each and every time when publishing.

Jeu


(Jason Bostick) #3

@fredalpi You can get all prior downloads here: https://realmacsoftware.com/rapidweaver/releasenotes/ and just install them over top of current version.

I haven’t had problems with the auto / in-app installer, but there are a few here who recommend getting your updates via this URL anyway.

@Jeu I saw in a seperate thread that an OSX security update fixed things for another user, so you could double check that you don’t have waiting updates elsewhere. Just a wild guess though…


(Mary Delton) #4

I have the same problem. As soon as I uploaded ver 7.16, I can no longer publish. Will try going back to 7.15


(Fred ALPI) #5

Thank you, it works. Saved my day ;-).


(Martin) #6

Same here. Crashing every time I publish. I solved it by installing the previous version.


(Dave Farrants) #7

Sadly have to confirm 7.1.6 crashes on publish. Thought I’d give it a go but can confirm the same as others. Now gone back to 7.1.5 and all is fine. (El Capitan with very latest [24-10-16] Security update)

Update - 7.1.7 fixes it for me.


(Mary Delton) #8

Thank you Jabostick. I went back to 7.15 and now I can publish again…
Mary


(Rocio Evenett) #10

I’m having the same problem with the app crashing while I test connection or try to publish :frowning2:
Using OSX 10.11.6 El Capitan (with no intention of upgrading to Sierra just yet)


(Matthias Ficht) #11

Here also immediate crashes when uploading. :anguished: Turned back to 7.1.5, works like a charm…


(Brian LaPan) #12

If everyone experiencing this can just amend their post with what version OSX you’re using that might be helpful.


(Eric Vaughn) #13

I just updated RW to 7.1.6 and it continues to crash when I publish. I can’t export the site or publish.


(Michael Martinez) #14

My Rapidweaver program crashes when I try and publish…is anyone else experiencing this?

Yesterday it worked fine, the problem only started after applying the update this morning.

Additional Info***

To verify that this is not a problem with something on my site, I opened one that I have not edited for several days. I then right clicked on a page and set it to be marked as changed…with no changes made.

I then published and it crashed on me again.

So this is two completely unrelated sites that cause the same behavior with the program.


(Robert Bassett) #15

Same here. Updated to 7.1.6 about an hour ago and now can’t publish. Crashes every time.


(Claus Fuchs) #16

Same with MacPro. 7.1.6. has a bug. Is there a possibility from Rapidweavers to send us an 7.1.5-Installer? With this pre-version I hadn’t problems


(Koles) #17

It’s the same for me on El Capitan 10.11.6, latest stacks plugin, all stacks and themes up to date. I had to go back to RapidWeaver 7.1.5


(Mathew Mitchell) #19

7.1.6: instant crash when trying to publish. Just poof into the air. Gone back to 7.1.5.

Using El Capitan OS


(Peter Danckwerts) #20

I’ve only just had the notification of the upgrade to 7.1.6. I’ll wait to see what’s going on.


(Michael Martinez) #22

I just checked, and I am current with my OS updates for El Capitan.


(Michael Martinez) #24

How did you go back to 7.1.5?