Creating Partial doesn't work

I cannot create any more partials. If I select multiple stacks and click on Partials, nothing happens.
But i can drag and drop a partial from an existing to another project.

It also doesn’t work anymore for older projects where I have already created partials.

What can be the reason for this?

RW 8.6.2
Stacks 4.0.4

A question for @isaiah

Reboot your Mac and try again?

You may also try to put selected stacks inside a wrapper (like 1-column stack or something similar), then select that wrapper and make a partial.

1 Like

Thanks to all.

Nope. Restart does not change anything.

That works. But it can’t be that I have to do it this way now …?

The normal way of selecting stacks and clicking on Partial still does not work.

Interesting - I have exactly the same problem today! Although I created some partials no more than a few days back, I can’t today. Very odd. I shall experiment and report back.

OK - my current experience:

  1. I can’t select multiple stacks and create a partial from those
  2. A single stack however converts to a partial with no issue
  3. Once created I can add additional stacks to the partial with no issue

I’ve been always making partials by putting multiple stacks inside a wrapper – and it always worked for me.

However, a comment from @isaiah would be welcomed here…


I’ve always put multiple stacks into a container first as well.

Looks like it’s a feature request all ready and set for 4.1.

1 Like

Same here, can’t create a partial from multiple stacks only from one stack, so I have to group them.
(As I group my stacks most of the, I didn’t realise that there’s an issue :slight_smile: )

I don’t think you could ever select more than one stack, click Partial, and have them all in that new partial.

I’ve always first put them in a div stack, then turned that into the partial.

You can select a single stack, make it a partial then add additional stacks to the partial.
But I never believe you could select multiple stacks and make a partial.

I haven’t used this for some time but I’m almost sure that this is how it worked. But maybe I am wrong. In any case, this approach would be logical for me.

If I select a stack and make a partial out of it, then I can’t pull another, already existing stack into it. I have to create the different stacks within the partial. To create a partial out of several stacks afterwards, this does not work, if I am right.

Don’t know, but “Multiple Selections” (the ability to select multiple stack at a time) was one of the 5 big features added to stacks 4.

If I remember in Stacks 3 you could only select one stack at a time, even to copy or move them.

In the link above it’s listed as a feature that is targeted for the upcoming 4.1 release.

Yes, you are actually right about that :thinking:
Apparently I and others had this completely wrong in mind…

1 Like

I’ve had this issue before. It took me a bit to figure out how to get around it.
You can select a single stack and make a partial from it.
You can select multiple stacks and make a partial from them.
What hasn’t seemed to work for me, and I’d call it a bug as the button for partial is active but clicking it doesn’t do anything, is select a stack and a partial and make a partial from it.
For now, the only thing that seems to work is making a partial from a single stack and pasting the partial into the new partial you just created.
Or maybe I’m partially wrong as I just tried two stacks and that still had the same weird behavior.

1 Like

I did have a similar problem after an update. I tried the reboot it didn’t work so I booted using Command+R and did a Time machine backup to the date I knew it worked. Make sure you backup all your essential files to another hard drive as you will lose all the data going back to the selected date.
I am not a computer wizzes but this is probably a conflict with another application.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.