Dive - New RapidWeaver Stack by Weavium


(Weavium) #1

Say hello to Dive – A truly incredible multi-level menu stack for RapidWeaver!

Dive is pure Weavium innovation like nothing you’ve ever seen before! We’ve come up with a amazing way to create multilevel menus with unlimited sub-menus all packed into a single stack~ It’s never been done before, and you’ll be amazed when you see it. :open_mouth:

Unlimited sub-menus, Morphing toggle, Icons, Tons of sizing & styling options, yet super simple to set up!

Get it on sale now for 25% off (Just $11.24) using the follow discount code:

dive_initial_release

Find out more here: http://www.weavium.com/stacks/dive


(Adam Shiver) #2

Looks like you’re having problems…


(Weavium) #3

Hi Adam,

Any information about the problem would helpful~ Looks like a simple toggle alignment issue to me. Can you tell us which browser you are using and possibly send a test link to our support inbox??

Thank you for the inquiry


(Adam Shiver) #4

That is in Safari and using your own link from above.


(r) #5

Looks fine for me in Safari 11.1 (13605.1.33.1.2), but in Chrome (Version 66.0.3359.181) i get some bars appear


(...) #6

I can see this being very useful. I would love the ability to add the word MENU to the buttons. Is this possible?


(...) #7

The bar issue is also in Safari Version 11.1.2


(Lisa Sandler) #8

Random question, but why are you not using https?


(r) #9

Im testing the product page on my mac running 10.11.6. I don’t get the bars on your product page in Chrome/Safari. BUT, there is an issue with the stack when using RW built in preview. The menu icons are not aligned. It renders fine when previewing in Chrome/Safari .


(Weavium) #10

Hi there,

We’ve just pushed out an update (Version 1.0.1) which we believe will solve both the icon alignment issue and the scrollbar issue. If someone could update to the latest version and let us know that would be great. : )


(Weavium) #11

Good question : )

We are working on it haha. We are just so busy making stacks that this task has gotten pushed down on our to-do list. Hopefully we’ll have https up and running soon.


(r) #12

Hi, updated the stack and the alignment issue in RW preview mode is fixed. But it looks like the top positioned Dive menus are now cut off when in RW preview mode, they render fine when viewing in Chrome/safari. I can’t comment on the bars because I could not replicate on my macbook that issue was from my mac at work.


(Weavium) #13

I can’t seem to recreate the top bars getting cut off. We only made very small adjustments, so I’m not sure what would cause that to happen after the update. Is it happening in live mode as well or just preview mode? If it is live, can you send a link to a test page?

Thank you~


(r) #14

Hi, just happens in preview mode, renders fine in chrome/safari.


(Weavium) #15

Thanks for letting us know~ Good to hear that it renders fine in live mode for now. : )


(system) #16

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.