Drag and drop images doesn't work


(Menno) #1

Hi,
When I drag and drop an image from the resources folder into an image stack, the image wan’t show up.
The box stays empty.
Can someone help?
I’m using RW 8
Thanks!


(Rob Beattie) #2

Try dragging it in from your desktop or another folder instead. That’ll work.

Rob


(Doug Bennett) #3

Make sure you are running the latest version of stacks and RW8. It should work.


(Menno) #4

I found the problem.
When I select pictures from Unsplash and add them to the resources folder, the picture name got changed in a lot of numbers. So as robbeattie said, I need to drag the image to my desktop, rename it, drag it back to resources and then it works… not very comfortable.
I work with stacks 3 updated en RW8.


(Sarah Jones) #5

Thank you. I had the same issue and you’ve just solved it for me. Much appreciated.


(Sarah Jones) #6

Thank you for raising this. Thank you. I had the same issue and this thread has just solved it for me. Much appreciated.


RapidWeaver 8.1 Beta 2 - Dark Mode, and S3 Publishing, oh my!
(Menno) #7

I hope Rapidweaver solves this bug.


(Doug Bennett) #8

I just linked this to another post that @dan asked for problems to be posted on. I don’t know if anyone has checked this on the beta.