Adding Images in RW 7.5


(William Walker) #1

Not sure why but when using previous editions of RW I was able to drag and drop photos or images into the Stack on a page and they’d embed. I’ve tried doing this with the Image Stack in RW 7.5 but for some reason when I try to drop the image into place, it bounces back to the desktop.

Any ideas what might be wrong?


(William Walker) #2

I should add that the very same image that won’t drag and drop into the Image Stack will work fine in the Logo function when I add the file to view in the Logo area of the site.


(Rob Beattie) #3

What file format is the image William?

Rob


(William Walker) #4

It’s a jpeg image…


(Rob Beattie) #5

Can you upload a screenshot of your Edit page that shows where you’re trying to drag the picture?


(William Walker) #6


(William Walker) #7

I should mention that this site was imported into 7.5 from 6. Thus the images you see embedded into the page were placed there when I was working in 6.


(Rob Beattie) #8

Looks to me as though there’s something funny going on. When I drag an image stack onto the page it doesn’t look like that - there’s no blue shading and it doesn’t say ‘Click here to add content’ underneath it.

Can you click on the image stack on the page and open the inspector so we can see the stack’s settings?

Rob


(William Walker) #9

The Page Inspector vanishes when I try to use Grab to take a picture. I will probably have to mess with this when I get home from work tonight. Which Settings do you need to look at? General or something else?


(William Walker) #10

Just thought of something. Do I need to put a Column or two in place before the Image Stack and then try to drop the image in place?


(William Walker) #11


(William Walker) #12

Grab’s Timer feature solved the photo problem.


(Rob Beattie) #13

Sorry, we need to see the Image stack’s settings - so can you take the shot again but this time select the last icon on the right in Page Inspector - looks a bit like a nut or a cog.

Rob


(Greg Schneck) #14

The Blue shading is normal due to the View Mode being used ( I think)…


(Rob Beattie) #15

Aha, you might be right there, Greg. Still be good to see the settings though.


(William Walker) #16

I think I found a solution to this problem. On a whim I tried dragging and dropping a image from a file instead of off the Desktop. It embedded properly into the Image field and displayed. Good enough for me.

However, now another problem has cropped up. I just tried to install a new Stacks Version 3.6.1 Build #4160 when the prompt to do so came up. It didn’t install and I got the following error message:
The following updates failed to install: YHStacksPlugin.

What could be the cause of this?


(Rob Beattie) #17

That’s one for @isaiah Glad the image thing is working though.


(Greg Schneck) #18
  • Quit (close) Rapidweaver if open (running)
  • Click Free Download on this page http://yourhead.com/stacks/
  • A Stacks 3.6.1 download will be in your downloads folder
  • unzip the file
  • drop the stacks3 plugin into your Rapidweaver folder.

Rapidweaver folder is located here:


(William Walker) #19

Thanks Greg. Stacks is now updated.


(William Walker) #20

Thanks again to everyone that responded. My issues have been completely resolved for now.