Easy CMS issues: Red X, not saving changes


(Michael Lacy) #1

Anyone else having problems with Easy CMS? It was working fine when I had set it up, but I just tried making edits to a client’s site, and am unable to make edits (or more accurately, unable to save the edits, as it starts to save and then gives a red “x”.

Also, when I go to Workman’s Easy CMS demo site, the same behavior is occurring.
Tried three browsers, no difference. Safari, Firefox & Chrome…


(Michael Lacy) #2

Not sure why this fixed the issue, but it did…
I added the box sizing code to the site wide CSS.

Here is some code that might fix this issue (it does fix it for the Tesla Theme).
#content *{box-sizing:border-box;}

Put this code into the Site-wide Code area in RapidWeaver so it will work in all pages that use Easy/Total CMS.


(Brad Halstead) #3

@Sassafras

Thank you for posting a solution to your problem and letting the community know. It is wonderful to see people posting issues and troubleshooting/reporting fixes not heir own… KUDO’s! and Thank you again!

As a side note… there are a lot of demo pages not working on @joeworkman @zeebe Joe Workman’s site, I suspect they are doing a site rebuild but am not 100% on that .

Brad


(Michael Lacy) #4

Sure thing. I always figure I can’t be the only one having a particular issue.
cheers.


(Joe Workman) #5

I am wrapping up testing of v1.2 release with Total Blog. I got sidetracked with the Weaver’s Space release. I will make sure that the demo is fixed on asap. Thanks.


(Michael Lacy) #6

No worries. Actually, I was kind of chuckling over the fact that the same issue was happening with the demo (the old “carpenters house” adage). Cheers.