Error '403 Forbidden' after publishing


(Roby Ravanello) #1

After publishing my site i obtain ‘403 Forbidden’ accessing my site url.
I’ve set 777 to index.html permission too …
???

Thanks


(Rob D) #2

I think permission on the index.html should be set to 644 – at least, that’s the case with my site…


(Scott Steven) #3

First if the index file is where its supposed to be as per the instructions of your ISP i would suggest you call your ISP and have them check the web server settings.

I had a similar issue with a windows server for a client the ISP have screwed up IIS install index file in one folder and the subsequent files in another to get it to work . bloody nightmare.


(Roby Ravanello) #4

Problem solved!

Many Thanks


(Rob D) #5

@Roby962 – It would be beneficial for the rest of us if you explained how the problem was solved…