Error 403 - forbidden

sorry but I’m new with no experience. I made my own website and I can’t publish it correctly because I continue to have this error

403 - Forbidden: Access is denied.

You do not have permission to view this directory or page using the credentials that you supplied.

What I can do to solve it?
What I have to check?

I think we would need to see some more information such as your publishing settings. You have probably not published to the correct place (usually public_html but not always) and /or your URL is pointing to a directory which cannot be accessed like a web page.


Just guessing: the index.html is missing.
Check the home page (or document you’re getting the error) in your Rapid Weaver document if it’s set to index.html
It is possible that it’s set to PHP (index.php) and your hosting service doesn’t support PHP.

CleanShot 2021-06-18 at 09.27.27

Thanks for your answer the URL is

Thanks a lot.
I’ve html and php but in the past the website we have are read also in php. Now how can I check and what can I do to solve this problem? There is something that I can change to put it online correctly?

And if it doesn’t work with php how can I do to change the php in html?

Hmm… works for me. Could access all pages.

Sorry, you have seen the old, try now please

Hi Alessandro,

there seem to be a problem, yes.
Screen Shot 2021-06-18 at 10.35.15

Did you check if your publishing settings arre correct? You can do a test to see if your connection works:
Screen Shot 2021-06-18 at 10.39.16

Did you try to upload your site via FTP (Cyberduck, Yummy, …). You have to export your site to a folder and place the content on your webserver.


Yes, Hans, I made everything you said. but nothing changes. Try now on, I think that you can open the Home page and the buttons, but inside the categories you will receive the error

Dear Alessandro, I still can’t reach your site. I tried Safari, Chrome and Firefox.

Are you on http or https? Can you provide us with some screenshots of your settings (by blurring your login and password of course)

Are you uploading to the correct folder on the server?


Yes, Hans

Now I’m rewriting part of the code with visual studio using an exported stable version of the website. I hope that uploading that it start to work correctly

I can access your site, but some of the links do give a 403 error.

Take this one for example, the Medi Cruise link. The link points to but what is that page actually named? Is it or or is it named something else?

Is that page even in the /page-35/ directory on the server?

Yes the folder are correcting positioned but the file are php and unfortunately I’m start to think that my web server can’t work with php

Dear Alessandro, I think there is something wrong with your path (/www/domain/). This should probably be something like: /www

If you click on ‘Browse’, you can determine the correct folder on your server.

Try this first and then republish your RW project.


You have issues with http:// and https://

When I try to access your site using the site does not load.

If I use then it does load.

I wonder what you have added to your htaccess file?

That’s the standard, yesterday I tried also making a new folder but the results was the same

What I have to do with the htaccess file?

I still can’t access your site. http:// won’t work, https:// won’t work…
Do you have an active SSL certificate? That may cause some problems as well.
You can contact your provider to be sure, or check your account/manager with your provider yourself.

Just guessing here…

The address works for me.