Error message after buying and installing Foundation 2 (read version 1.5.19)


(Mark Grebener) #1

I have the following RapidWeaver configuration:

RapidWeaver Version 6.3.4

Stacks 3.0.2

Foundation Theme Version 1.5.4
Foundation Starter Pack Version 1.5.19
Foundation Addon Pack 1 Version 1.5.19
Foundation Addon Pack 2 Version 1.5.19
Jack Version 4.0.5

I updated RW6 to the current version. Then I updated Stacks to Version 3.0.2. I used it in this configuration for a while but then updated Foundation to 1.5.19 by purchasing it today. Now I receive the error message “Your Foundation Stacks are out of date. Please update to version v1.5.18.”.

I have Version 1.5.19 of the Foundation Stacks. Can anyone tell me what to do next?

Thanks,
Mark


(Joe Workman) #2

This error should be gone now. I fixed it on my end. Sorry.


(Egbert Broers) #3

this link is dead to :frowning:
Your Foundation Stacks are out of date. Please update to version v1.5.23.


(Joe Workman) #4

What link is dead? You should just check for updates in Stacks 3