Error message - 'Web Address Not Correct'


(Lang) #1

An error message appears when I open the home page of a new site - I have tried changing the url in general settings from https://www. to just https:// but the error message persists. Obviously I am overlooking something here but i cannot figure out what.

the url is https://www.remembertheirlife.com


(Neil Egginton) #2

Is the web address the same in the general settings and publishing settings? It looks like they might be different.

If it’s not that, could you post a screenshot of the general settings?


(Lang) #3

Neil, Thank you for your prompt attention and suggestions regarding my post. As far as I can see I have entered identical urls in both General and Publishing settings. I have been known to overlook the most obvious - I will drop in two screenshots to illustrate this -


(Neil Egginton) #4

They look the same. I’ve noticed that the error message has gone now, has it?

I see you’re also using GoCms. Is the URL setting in there correct?


(Lang) #5

Neil, Well spotted! It’s my first ever attempt at using GoCMS, and the first time anything like this has happened so the two are probably related. I’ll check GoCMS settings.


(Lang) #6

The only setting necessary with GoCMS appears to be the the go-cms-key.php which is in resources. I can’t see anything in GoCMS which requires a url. I am using the latest version called GoCMS Unlimited.


(Neil Egginton) #7

Actually, I don’t think it’s necessary to add the URL in GoCMS now, but I don’t have it so I’m 100%.

Can you confirm that the error is still there? I can’t see it now at my end.

Also, if this issue has just started, what have you changed/added recently that could be causing it?


(Lang) #8

Neil, I can still see it here on both Safari and Firefox. I’ll delete my cache and see if that makes a difference. Rather than keep you - if this doesn’t work I’ll set up the site without GoCMS and see what happens. Since this has never happened before, all things point to it being something to do with GoCMS. I’ll let you know if I solve it. Many thanks for your continuing attention.
Best wishes
Lang


(Doug Bennett) #9

I’m not getting the error any more on my iPad (Safari). I did get the message when you first posted and @NeilUK was first helping you out.


(Lang) #10

Doug, Thank you for informing me. Perhaps it’s a browser setting I have overlooked. I will check on some other computers that we have here.
L


(Don H) #11

I’m not seeing it here either (Safari, Firefox or Chrome on OS X 10.11.6). Just another data point.


(Lang) #12

Thank you for that Don, it’s reassuring.