Error on start up

I just bought rapid weaver and every time I choose to start the program, the program starts and then I click on “create a new project.” A new popup window starts and says “getting started video series”. I click on that and then I just get an error message that says The application “Safari” is not open anymore.
Then I am back to square one. I have tried it with Safari open and closed before running the program and still the same. I have a 2020 MacBook Pro. If I cannot figure out how to get it started soon I will be asking for my money back. I am just so mad, I feel like I have been suckered into buying it now.

Hi Timothy and welcome to the forum,

Sorry you are having issues with getting RapidWeaver going.

If it just the getting started videos you’re having the issue with you can get to them here.

I’m not at a Mac right now so I can’t check and see what might be the issue with the link.

If you have any other questions or problems feel free to post here

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.