Flavicons and SEO problem

When I add a flavicon and have the SEO helper stack installed I get the message:

You should disable meta tags, description and robots inside RapidWeaver if you are defining them with SEO Helper.

How do I do this?

I turn this off and I still get the message:

Duplicate Meta Tags Found

You should disable meta tags, description and robots inside RapidWeaver if you are defining them with SEO Helper.

? Thanks for your help.

I don’t have the SEO helper stack (new version). That’s the only way I know of to disable the meta tags?

You might try restarting RapidWeaver. If not @joeworkman?

Thanks.

You have to disable those on each page in the social settings

Thanks, I will investigate this.

I send a screenshot tomorrow, if you like, when I am on my Mac.

Here is a screenshot, but if you uncheck the one above (master settings) they ar greyed out:

For SEO helper you will need to disable the ones above - all three of them. This will be taken care of by seo helper

Many thanks, all well now.

1 Like