Fontawesome rapidcart pro


(potted wires) #1

Does anyone know how to solve these errors please?


(Brandon Scott Corlett) #2

Try linking to a jQuery CDN or hosting the src locally on your server.


(potted wires) #3

Hello,

How is that done? j Query CDN, and hosting SRC? Can you provide a link please?


(potted wires) #4

Is there someone from RapidCart Pro that can help please?


(Jannis from inStacks Software) #5

A link to your website please.


(potted wires) #6

Thanks for the reply. The website is

https://www.cobaltberet.com

can’t seem to change RCP colours to cart, layout stacks not aligning, and the errors in Safari Console/Debugger as above.


(potted wires) #7

Hoping if the errors are fixed things will go back to normal


(Jannis from inStacks Software) #8

You have wrong code in I guess the side wide head code area:

<style type="text/css" media="all">})(jQuery);(document).ready(function($) {
        $('#nav ul li').hover(
        function() {
            $('ul:first', this).show();
        },

</style>

Then it seems the com_blueballdesign_freestacknavmenuT1_stack generates more JavaScript errors.

I would ask the BlueBallDesign developer for help.

Cheers, Jannis
inStacks Software


(potted wires) #9

Thank you. I have emailed Blueballdesign, awaiting reply.
Will update here, when I know whats going on!


(potted wires) #10

what’s not whats!!!


(potted wires) #11

If someone from RapidCartPro is about please can you check to see if the 404Font Awesome error is due to the plugin?

It isn’t Freestacks/Stacks for that error.

Thanks


(Roberto Tremonti) #12

First of all, please fix the jQuery problem. It should fix the Font Awesome 404 error.


(potted wires) #13

There isn’t any jQuery problem on this page. It’s just font awesome 404.

Do you think it would help if I uninstalled RCP, and reinstalled, or something else?


(Jannis from inStacks Software) #14

Try republish all files.


(potted wires) #15

Yep, I already tried that. Thank you for the suggestion.


(potted wires) #16

This is where it’s up to. There doesn’t seem to be any js/jQuery errors now. But the shipping amount is missing. The RCP cart is working, but it misses the first shipping cost option.