Footer text not showing


(Peg Baldwin) #1

For some weird reason the footer text on this page is not showing. The links are showing, but not the text. I have compared it to other pages of that site and for the life of me, I can’t see the difference.

It does not show up in the project either, so it’s not just on the web.

Does anything jump out at anyone?


(Stuart Marshall) #2

The text is there but it is black and so can’t be seen. Try selecting text in the footer an you’ll see it appear.


(Peg Baldwin) #3

Hi Stuart, yes, I guess I should have said that. It is there, but the same colour as the background, and in my settings, it is the same as the rest of the pages, so it should show up. I am mystified as to why it doesn’t. I can set the Footer Text colour to any crazy thing I want, but nothing changes.


(NeilUK) #4

You can change the footer text colour in the Strata theme style settings.


(Isaiah Carew) #5

There doesn’t seem to be anything fishy or strange going on here on this particular text: the background of the page is set to black and the text color is unset – so defaults to black. And that’s all there is to say about it – at least there on your published page.

Does the page appear this way to you in Preview mode inside of RapidiWeaver? If not then the answer to fixing discrepencies between Preview and Published pages is always the same: Republish-All-Files
http://cafe.yourhead.com/?qa=37/page-looks-preview-rapidweaver-looks-broken-after-publish&show=37#q37

If it also looks broken in Preview mode then I think the problem is most likely part of the theme you’re using or some of the other content on the page. And I think we’d have to know a lot more about the project in question before we could begin to guess at possible causes. I’d recommend trying to make a simple page with just the text in question (just to isolate the problem for easier diagnosis) and tell us about what theme you’re using, and what sort of stacks you’re using to produce that text.


(Peg Baldwin) #6

Thanks Isaiah, brilliant!

I duplicated the page and removed all stacks (which fixed it) and added them back one by one until it broke again. It was an orphaned tag. :face_with_raised_eyebrow:

Thanks buddy. :grin:


(Isaiah Carew) #7

isn’t it always the way… that the bug is in some bit of code somewhere??? well, maybe just me. :stuck_out_tongue:

glad you were able to track it down. good sleuthing! you’d make a great software engineer. not everyone has the patience to do that. if you ever need a career change, you know what to do!

Isaiah


(Peg Baldwin) #8

Patience is my middle name. Well, it should be. I love troubleshooting. I’ve been away from it for a while and duplicating the page to eliminate components should have been the first thing I tried. Thanks for the tip, sometimes I just need a hint. :ok_hand:


(system) #9

This topic was automatically closed 6 days after the last reply. New replies are no longer allowed.