Formloom 3: error message when inputting an email


(George A.) #1

Hello dear Rapidweaver community,

I am trying to set up Formloom 3 on aestimia.com. Only people’s email address is requested.

Unfortunately I always get this error message when I make a trial:
{“result”:“fail”, “msg”:“Oops! An error occurred.(001)”}

I diligently followed these 2 instructions:

Also, this post “Does anyone have functional Formloom pages?” seems to suggest a solution to my issue, but I don’t know what Mike from @yabdab meant by “turn notifications off”. Could anyone clarify this for me?

The website is hosted at Infomaniak. I tried the same on another website hosted at Knownhost, but I faced the same issue.

Any tip or solution would be greatly appreciated.

** And while I am at it: would anyone have a CSS code suggestion to stick together the email and submit rectangles when they are on the same line? That would optimize the use of space and still look good.

Thank you all


(Jason Bostick) #2

I think that is referring to Debug notifications. If you scroll down towards the bottom of this page: https://www.yabdab.com/help/formloom under ‘Debug’, it mentions notifcations. If I read the thread you linked correctly, that error is produced when someone has not completed the form correctly/completely.


(Stuart Marshall) #3

What have you got in Formloom settings in the ‘reply to’ field? That’s the error I’m seeing on your form. I’d remove any entry for reply to and just try it with an email address in the ‘To’ field.


(George A.) #4

Thank you Jason and Stuart.

Until now, my settings page was actually blank:

I have just made a few tests using the information you sent me. Whether I add anything to the “Recipients” section or not I get the following results: only in these two configurations, the email written in the form reaches the Google Sheet:

  • When I tick “do not send mail” in settings and tick “debug on”, I get this message :
    {“result”:“good”,“msg”:“Your form was sent successfully.”,“redirect”:0,“redirect_url”:""}
  • When I UNtick « do not send mail » in settings and tick “debug on”, I get this message :
    {“result”:“fail”,“msg”:"
    The value of the From Email ( ) is not a valid email address.",“required”:[],“redirect”:0,“redirect_url”:""}

So the email reaches the Google Sheet only when I set debug on. Would you have a suggestion to have this work without debug on?


(Jason Bostick) #5

So, with ‘Do not send mail’ and debug deselected, the email addresses don’t save to your Google Sheet?

If the setup in your first bullet point gets you the following message:

you could stick with that one and just ignore ‘success’ messages (not sure how many you’d get per day/week). I’m not at my RW computer at the moment to make other setting suggestions, unforunately


(George A.) #6

Exactly, with “Do not send mail” and “debug on” deselected, the email addresses do not save to the Google Sheet.

Keeping both selected do the job with regards to the transmission of the email to the sheet. But there needs to be a proper success message in human language!
Thank you for the help Jason. I assume it is a configuration issue only. I will keep looking for a solution and I would appreciate if anyone comes up with a fix before I do.


(George A.) #7

I found the issue:

Once I ticked SSL Mode, submitting an email through the form gave the expected result: a clean success message appeared and the email reached the database. It even works after unticking “debug on.”

Thank you @yabdab for a great product. Looking forward to Formloom 4.

And to come back to my first post:

Any tip from an expect would be much appreciated :pray:


(system) #8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.