Foundation images are not showing up in preview


(Jere) #1

I have used RW for a couple of years, but am new to foundation. I have images that are clearly showing up in edit mode, but when I preview the site, they are not there. What am I doing wrong? It can’t be this hard. It’s got to be some setting I am not getting checked.

!


(Jere) #2

Since I am a new user, it only let me put one image in. Here is the stacks view.


(Jere) #3

I tried it like this too, which I think is correct, and it still shows up as blank white space.


(Rob D) #4

I can’t answer the Foundation part, because I don’t use it. For that, you need to get help from @zeebe or other expert.

I just wonder, what kind of image you are attempting to use (jpg, gif, png, svs, tiff, psd)?


(Jere) #5

I have tried png and jpg.


(Robert Ziebol 🖖🏼) #6

Since I do support for Joe, my suggestion would be to send an email to support(at)joeworkman(dot)net and include a link to your zipped project file. Include all images you use with that zipped file (so put the project file and all images into a folder, then right click on it and go to compress that folder in the menu that appears). You will have to use a service like Droplr, Dropbox or one of the many other ones out there. Photos like you are showing really do not help in a situation like this, we need to see the project file and the images.


(Rob D) #7

Jpg and png should work fine. Just make sure that they are not bigger than the intended display size (dimensions) and not too heavy in file size (try to keep them at or below 300kB – depending on the intended image quality).

Go with zeebe’s advice…


(Robert Ziebol 🖖🏼) #8

Also, remember, if you have a PSD file or a GIF file, just changing the filename at the end from .psd to .png or .jpg DOES NOT change the actual file’s filename. You must convert it with an app.


(system) #9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.