Foundation theme keeps prompting me on a daily basis?


(Dana John Lance) #1

"Your Foundation Theme is out of date. Please update to version v1.7.4.
Download the latest theme from http://foundation.joeworkman.net/theme/download."

On all occasions I do the same … copy and paste the url … download … do as I’m told … restart the program.
Is there something I’m missing. I also check for updates in the library on a daily basis and all stacks are up to date.

Please advise.
Thanks in advance,
Dana


(Chet) #2

+1 for me. I’m wondering if it has something to do with the issues they’re working out for the forthcoming 7.1 release. I’m just hanging loose for a bit longer to see what shakes out.


(Robert Ziebol 🖖🏼) #3

What also could be happening is you might have more than one foundation theme installed. You can check this by opening RapidWeaver then holding down the option-command keys and pushing the 7 key. This opens the addons folder. Find the theme folder and look for foundation.rwtheme if you have more than one they will look like this
foundation-2.rwtheme

Doing support on vacation


(Nigel) #4

I had this issue. What solved it for me was to delete all the foundations themes in the downloads folder and re download again. I ended up with foundation-1, 2, 3 etc and it was installing the latest variant instead of overwriting the correct one.


(Chet) #5

That was it! 2 copies of Foundation in my add ons folder.

Thanks to @zeebe… now turn off your computer and enjoy your break!