FTP Error during Publish

I continue to get an FTP with a site hosted with GoDaddy. My credentials work find it and it verifies however when I go to publish it says “Access Denied to Remote Resource”. I have no issues connected with a third-party FTP client however RapidWeaver doesn’t want to at all. I’m on the latest build of RapidWeaver and never received this error on any other projects.

Hoping someone may know of a fix for this or if it’s specific to GoDaddy.

I don’t use go daddy but access denied to remote resources could be a path error, since you’re test connection seems too work.

Might want to try clearing out your path in RW publishing settings and try browse button and see if a directory listing pops up. If so select the folder.

1 Like

I’m having an error when I try to publish via RW8. Even though the test connection is fine (and has worked), it now times out and won’t connect to the ftp server.

32%20AM 50%20AM

I’d even tried Transmit. It connected to the ftp server, but then after a little while stopped connecting. I restarted Transmit and the connection lasted a short while, only to time out again.

Do I need to change the TTL length in the DNS management? I use Godaddy to host my site.