RW7 not publishing


(Lawrence Diggs) #1

I am trying to test the site i built. The publishing attempt failed with the error prompt “Access denied to remote resource. URL: ftp://vinegarman.com” The test of the site was successful to the error it was supposed to be located. The site was partially loaded. This indicates that the input information is correctly entered. However, there is some glitch that keeps the site from completing the upload.

Ideas?


(Mark Sealey) #2

Lawrence,

Are you actually using the protocol, ‘ftp’; or the more conventional, ‘**www/**vinegarman.com’?

Do repeated attempts to publish always fail at the same place?

If so, would you supply more details, please?


(Lawrence Diggs) #3

This is what I am doing. The connection must be working since it tests well and part of the site is loaded. Something is keeping it from completing the download. Repeated attempt end the same way. Access denied to remote resource. URL: ftp://vinegarman.com

Server side techs says it is working on the server side.

10.11.5 (15F34)
iMac (Retina 5K, 27-inch, Late 2015)
4 GHz Intel Core i7
32 GB 1867 MHz DDR3
AMD Radeon R9 M395X 4096 MB


(Mark Harradine) #4

In the Server field, try “ftp.vinegarman.com” (without the quotes)…


(Mark Sealey) #5

Does it always fail at the same point?

Have you tried without the ‘public_html’ portion of the path?


(Lawrence Diggs) #6

That seems to have worked. Thanks much. Thanks also to others who tried to help.


(Madison Cook) #7

Hi I’m having this same problem but the above solution hasn’t worked… Mark Sealey could you extend on your possible solution please? We need the help badly.


(Madison Cook) #8

Hi, needing help, could you go further into the possible fix for this? We have had no success, the website uploads to a point and then stops.


(Mark Sealey) #9

Does it always stop at the exact same point, that is - does a certain file always fail?

Two things you could try:

1 check with your host that your directory is correct… it may - for example - be only ‘public_html’, or perhaps ‘www’. Get them to tell you exactly where you should be publishing: it varies from host to host; if it’s wrong, that might account for a partial upload then you suddenly fall outside a hierarchy for which you have adequate permissions

2 - try varying the protocol and mode… sftp, for example, and alternatives to passive, though I agree that passive is the most likely.