FTP problem in Rapidweaver: "TRANSFERRED A PARTIAL FILE"


(Philip Van der Linden) #1

Hello,

i use rapid weaver 6.3.3 with stacks 3.0.1.

I have 2 sites in Rapidweaver, and one of them can’t be published anymore since 2 days. It starts ok, but stops when 95% of the files are uploaded.

When the publishing stops i get the message in OS saying “Unable to publish and the” . In Rapidweaver i get the message: “COULDN’T UPLOAD TO FTP SERVER: TRANSFERRED A PARTIAL FILE”

i tried changing several settings in the preferences/publishing but it doesn’t make a difference. What does the “Partial File” notification mean?

could you please advise asap?


(Rob D) #2

The usual advice in this type of situation would be to go to the publishing preferences and change the maximum concurrent uploads to 1 (one).

That’s the advice I see most often. Personally, I use an FTP program (Transmit) for uploading my site and all the changes I make. I never have any problems that way.


(Mark Sealey) #3

I find that - since RW6 - the ftp publish sometimes stalls. in 100% of cases, when I run it that way a second time, it completes.

‘Partial’ can have nothing to do with Stacks… the upload was interrupted part of the way through a file.

And of course try lowering the maximum concurrent uploads: the host I use has a maximum of 4 (ask yours); so I set to 3 :slight_smile: