Will not publish


(Frank Hanna) #1

Can someone please help with this problem. I have Rapid weaver 6 and 7 although one particular website I am using version 6.

Can you tell me how to up grade it to Rapid weaver 7 and can you suggest any reason for this problem.

When I publish the connection works perfectly. I wanted to republish all of my files and it starts off exporting the recent edits. It then starts to republish all files (I think there are about 380 on this site) it gets to about 25, slows down and stops. I cannot republish any more files. Interestingly the edits I made got up loaded. So can anyone tell me whats happening?

Thank you so much.

Frank


(Melvin Herndon) #2

First thing to check is if Rapidweaver creates a publish log of the FTP transfer. Then publish that here so others can look for problems indicated in it. Second try using another FTP client like FileZilla. Just export the site to local folder fire up Filezilla and see if your FTP transfers stop like you stated. You don’t mention if there are any error messages indicated when it fails.


(Frank Hanna) #3

sorry to be a bit dumb but how do I get a log file? Also if I want to publish the site to a local folder where do I set that up? Lets say the folder is called testing and it is a sub folder of my Documents folder (I am using a
MacBook
Thanks

Frank


(Melvin Herndon) #4

Hi Frank here is a link to read on how to export your site to local hard drive under the heading Chapter 3. http://rapidweaverfaq.org/site/hosting.html As far as the log goes I made a presumption that RW will store information about sites published and the transfer details. I tried looking but didn’t find a quick match. If nothing else email support at realmac and they can advise how to best troubleshoot the issue of stopping publish after initiated.

Best of luck

MelRay


(scott williams) #5

How many connections you have turned on in prefs?
Try lowering it to 1 or 2 and try again (if it’s not already set that low)


(Frank Hanna) #6

Hi Guys

After much anxiety I have discovered the problem…The hosting company changed the protocol without notifying me…I was up loading using FTP but they had changed it to FTPS. As soon as I changed to FTPS it worked fine!!

One to thing about. Thanks for all your input.

Frank