RW 8.4.1 FTP issue

While I don’t have hanging I have a strange issue that has a similarity to another post.

I have multiple projects that all work fine, to the same FTP account. BUT, one project won’t FTP. It will Export to a folder, but I get an FTP error "Upload failed (at start/before it took off). "

I’ve tried setting the FTP connection to slowest, and still no joy.

The only thing that happened today was installing a Yuzool messaging stack, which isn’t even being used in that project!

Testing the connection works fine as well.

Thoughts, and is there any way of checking the integrity of the project file, as everything seems to be fine, when exported?

Have you tried publishing to a local folder?

I’m assuming that when you say same ftp account you mean everything is the same other than the path?

Hey teefers, thanks for the reply.

Yes, publishing to a folder works fine.
Publishing to a subfolder on the same FTP works fine with other project files.

I’m going to try creating a new project file, copying over a single page from faulty file, and see what happened there next!


New project file seemed to do it!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.