FTP Upload Files Error


(RK Rossi) #1

I have received this error again and again. I called my hosting company and changed my passwords because they indicated that my site was hacked. I changed the password in Rapid Weaver. I’m using RW 7.1.7

The error message is: Couldn’t retrieve (RETR failed) the specified file


Trying to sort out settings
(Mark Sealey) #2

Does this help?

You have got the right login, password and path, haven’t you?


(RK Rossi) #3

Yes, Mark. That’s why I called the hosting company to make certain I was correct.


(Mark Sealey) #4

Hope the page with an explanation of RETR failed may help. Good luck!


(RK Rossi) #5

Actually I solved it before reading the page. I just read it now and that explained the problem I had—an already established client.

I was attempting to re-publish the pages instead of publish them. And also I tried to use a faster upload which my server didn’t appreciate.

I frequently troubleshoot my own problems after I post that I’ve got a problem.