RW 7.1.5 Not Working


(Chris Handley) #1

I am trying to republish all files, but it tells me, “Couldn’t connect to FTP server (i: FTP: couldn’t retrieve (RETR failed) the specified file.)” I can connect via FTP using Transmit without any problems. I’ve stuck with RW 7.1.0 after reading all the bug report feedback, but thought maybe I would get lucky with 7.1.5. I’m trying to cancel, but it’s just stuck, so I’ll have to force quit. What’s the best version that I should be working from? I’ll reinstall that version until the bugs get fixed.

Thanks,
Chris


(tournie) #2

Same thing for me. Worked well in 7.1.4 this morning. I didn’t made any change in the publish settings.
The FTP server works well.


(Rex G Morriss The Bee Society) #3

I had been having consistent difficulty with this “couldn 't connect to server” problem. The problem was absolutely solved with the first 7.1.3 update, and was not popping up yet with the 7.1.4 - but as of 7.1.5, this problem has actually gotten
worse. At least prior to this, I could quit out of RW, fire it back up and at least get it to work once before having to restart the programme again. Now, that doesn’t even work. I’ve checked all my settings, have tried different settings and combo of settings, that THAT hasn’t worked. I’ve contacted my ISP guy to inquire if it IS a server problem (seems it isn’t, most
likely). After seeing 7.1.5 fail and fail today (which is weird, because it was working fine yesterday), I went back to 7.1.4. That also didn’t work, even with futzing with the settings/restarting. So I re-updated to 7.1.5 - and it’s not working. Cannot publish. If this update is the problem, you guys have just put me out of business until this gets fixed. Which I hope is soon. WHAT DID YOU DO DIFFERENTLY in 7.1.5 (vs 7.1.3) that would have led to this problem. And is there a fix? I need it. Thanks!


(Robert Ziebol 🖖🏼) #4

@TheBeeSociety just wondering, how do you get updates?? Do you update inside RapidWeaver (when it tells you to update)? If so, try getting the updates from here


Download it, and once in your download folder, rename it. I have every version of RapidWeaver 7 from 7.0.4 to 7.1.5 in my applications menu, and I can run them at any time. Fortunately for me, they all work great (did have a slight hiccup on one machine with 7.1.4, but a restart of the machine fixed it). This way you are not installing over the old version and you have it handy if the new one does not work.
Good luck!!


(Rex G Morriss The Bee Society) #5

Hi. Thanks for asking. Well, I’ve tried both ways - to install from inside the app, and by re-dl’ing the previous version file and re-installing from that. Neither worked. I then updated back up to 7.1.5, from inside 7.1.4. I’ve messed with publishing settings, trying every combination. Will not work. I haven’t yet tried a restart, but it appears that’s the next thing to do. I hope it works, and will let everyone here know if it does - or doesn’t. Thanks.


(Chris Handley) #6

Thanks for your response about 7.1.3 as your last stable version. I got rid of 7.1.5 and installed 7.1.3 and it seems to be working. Looking forward to 7.1.6. :slight_smile:


(Rex G Morriss The Bee Society) #7

Yeah. I’m doing a bit of swearing to myself at the moment. Did a restart, reload of 7.1.5.
It simply will NOT connect with the FTP. I’ve tried everything.

I’ll continue to follow up with my ISP person about this, but I honestly don’t think it’s on
his end. I think it’s in the programme update. And I hope it gets fixed.

In the meantime, I’ll take your suggestion, Christ123, and see if going back to 7.1.3 does the trick
on this end. Does anyone have the link to the direct download of that version? (I’m sure app versions
were overwritten. Gotta stop doing that. Truthfully, I’m not overly optimistic about 7.1.3 working again,
since 7.1.4 didn’t (but had been prior to the 7.1.5 update). If there was something updated in a renewable
prefs file or something, it would be nice to know. Unfortunately, it appears I’m totally stuck, so had to post
a FB notice that, until this gets fixed, things with my web business and the daily content updates are being forced to come to a screeching halt. That is more than a drag.

Rapidweaver - Realmac - whatever: If this is a problem with the latest update, which it seems to be, please fix this - and soon. Thanks!


(Robert Ziebol 🖖🏼) #8

It is on this page


(Rex G Morriss The Bee Society) #9

Thanks.

That also didn’t work. This is a bit too strange. I’m pursuing the idea that this may be
a problem on the server. Hope that’s what it turns out to be.


(Rex G Morriss The Bee Society) #10

Okay…the publishing problem resided with the SERVER - working now, but I’m still sticking with 7.1.3, which never ran into any problem, and wait for the 7.1.6 update. Thanks all, for your patience and help!


(David) #11

But if the problem was ultimately with your server, why do you still think 7.1.5 had something to do with it? Or 7.1.4 for that matter. Not that there’s any need to update, but if the problem was with your server…


(Rex G Morriss The Bee Society) #12

Hi David!

Well, call me gunshy. Prior to the 7.1.3 update being released, I was having
consistent and worsening problems with RW refusing to connect with the
server, which had not been a problem prior to that - and the proiblem wasn’t
with the server at that point. When the 7.1.4 and 7.1.5
updates came along, that same problem popped up again, except that today,
after updating to the 7.1.5, RW refused to connect under any circumstances.
I jumped to a logical, though as it appears now, erroneous conclusion that the
7.15 was presenting the same problem - so I went back to the 7.1.3, which is
working fine. In at least one instance, the failure to connect to server did pop
up again in 7.1.5, so … I’ll probably give 7.1.5 another go, and hope that
the problem is solved.

  • rex

(David) #13

I suppose it will be interesting to see if the publishing problem reoccurs with 7.1.5, but at least now you’ll know it’s not the server. I like @zeebe’s advice of renaming the versions and then you can keep any previous release that was more stable for you. Anyway, glad you’ve got the problem solved. :slight_smile:


(Jay Lindell) #14

I have 7.1.7 and this is is the first time I am publishing since 7.1.0. It is giving me the above same error.


(EricW) #15

I ran into this recently as well, in my case it was the VPN-connection I use to protect myself on the web. I have to close the VPN connection to be able to publish (VPN Unlimited) so maybe it has something to do with blacklisting (?).