Gsheet and View More from Weavium


(Jeroen Born) #1

@weavium Does Gsheet work together with your View More stack within the theme Foundation, RW8 and Stacks 4?


(Weavium) #2

Hi there,

I haven’t specifically tried this combination, but I believe they should all work together. There is no integration between the stacks, but they should work individually.

I hope this helps!


(Jeroen Born) #3

Well, meanwhile I have purchased both Stacks, and just only started with Gsheet. Followed all the instructions to the letter… But Gsheet is not viewing in RW8/Foundation theme… whatever I try. First thought it could be a font issue, but that seems to work. Also changed the color from white into a darker shade. With my knowledge I have analysed it in different settings, but still no data to be shown. The ‘examples’ work okay, but they are not in a theme, right? There does seem to be ‘communication’ between the Gsheet stack and Google Sheets. Manage to view the JS error. As I am not a Developer, but just a simple user, please help if you can.


(Jan Fuellemann) #4

Seems to be on a local installation. Did you publish it to test?


(Jeroen Born) #5

Hi Jan,
The hole project is still in draft mode. The Gsheet stack is communicating with the Google sheet, however it does not show two (2) test data rows.


(Jan Fuellemann) #6

I thought it might be a php site so it might work only on Server…


(Jeroen Born) #7

Also thought about that. Tried a new project with the Foundation theme and in html. Also not showing. I am hoping that @weavium (Skyler Knight) is jumping into help. It is his/her product. My whole new project is going to be based using Google sheets for my database and thus working like a CSM.


(Jeroen Born) #8

And today the ‘View More’ seems NOT Foundation friendly. Simple things like a Header do not view. Strangly the ‘Impact’ does. It is getting very frustrating at the start of this new Project, that purchased stacks from @weavium seem faulty. And now what to do?

Sunday, 13 October 2019: Both Stacks (Gsheet & View More) not working with Foundation.

Please, developers @weavium and @joeworkman please get together and work out the bugs?


(Joe Workman) #9

If you have a published url, I’d be happy to look at it.