Help — Error when publishing


(Claude Fitzback) #1

Hi everyone,
Today, i don’t know why, I receive an error message when publishing my site, see the attch file.

I was working on my site since few weeks with no problem and this bug just start to appear, does anyone know what is the problem.

Thank you for your help!

Using the Foundry Theme

Fitz


(Claude Fitzback) #2

Just let you know, that it is happening with any site I try to publish…??

Using RW Version 7.3 (18575)

Thank you all,
Fitz


(Doug Bennett) #3

Something has changed if it was working before. You said it happens on every site you publish are they on the same hosting provider? If so then perhaps there’s been a change at their end.
Have you tried to connect with another FTP application with the same credentials?
You might want to go through the steps outlined in this KB:
https://kb.realmacsoftware.com/article/1-how-to-fix-ftp-publishing-issues


(Claude Fitzback) #4

Thank you teefers!!

i’m already in this process at this point!!

Fitz


(Claude Fitzback) #5

I was wondering if it a «THEME» problem, I test few site of mine and here is my rapport:

FOUNDRY: 2 site does not work weel on publish (was working well before)
Foundation: 2 site does work OK
Prospect Theme from Weaver Theme: 1 site does work OK

So maybe Foundry is the problem, if you have information let me know!

Fitz


(Doug Bennett) #6

Is the message the exact same?
With “close_button38.png” or totally different or similar like another close button.?
Could be a bad resource.


(Doug Bennett) #7

It could be the theme, but as many people that are using foundry I would think others would be having the same issue.
Have you tried to publish to a local folder with the problem projects?
If you get the same error then it’s definitely a resource issue.
After that I would try to publish each page (locally) one at a time and isolate the problem.


(Claude Fitzback) #8

Hi!
I remove all pages except one page, try it locally and it is the same thing.
(but I notice that the first time it publish well it is always after that the problem happen)

I try to remove element one by one, republish and it ia the same thing.
Even if I remove everything (blank page) from the page and publish, it does not work!!!
Like I said it happen with another completety different site except for the theme.

It is so weird!!!

Fitz


(Lisa Sandler) #9

Have you looked inside your Control Panel on your server to see the files published? I think that is where you will get your clues.


(Claude Fitzback) #10

@LSPhoto
I look on the server, but can’t find anything special, I send a ticket to RealMac, maybe they will find something, thanky you anyway!