New publishing woe (for me anyway)


(Robert Tyrrell) #1

I made a few changes to one of my sites this morning and it uploaded to the server without any problem.
I then mad a small change to some text a few minutes later and I couldn’t get it to upload. I have the following error messages:

‘Couldn’t upload to your FTP server’ and ’ Couldn’t sign in to your FTP sever’
If I click on the little information icon I can see the following:

‘Operation was aborted by an application callback. URL: ftp://upload.lcn.com’ and ‘Operation was aborted by an application callback.’, respectively.

I am also being asked to send the upload logs but as I don’t know how to, and can’t find the relevant help info, I’ stuck with a pop u dialogue box containing the error codes, and I can’t get rid of it without quitting and re-starting.
When I try to check my publishing settings, even though this should be ok as I’ve just published successfully a minute ago, the settings are obscured by the dialogue box.

Can anyone shed any light on this for me please?

I am using RW7 with Sierra 10.12.5 on my 27" iMac

Thank you


(Robert Tyrrell) #2

Just tried again and this time, even though I still have the same error codes, the site has published correctly.
I’ve also had a pop up to tell me that a new version of RW is available to download so I wonder if that will sort out the problem - although I’d still like to know how to send the upload logs :slight_smile:


(Doug Bennett) #3

Checkout this KB article

https://kb.realmacsoftware.com/article/1-how-to-fix-ftp-publishing-issues