Can't publish error message is Operation was aborted by an application callback


(Liz Showniruk) #1

Cannot Publish

This is becoming a major problem. I cant publish my site. All the publishing details are correct, the destination folder, username and password - checked, rechecked and tested successfully and tested through filezilla no worries. I am fairly sure my issue has nothing to do with my credentials and I have called my hosting company several times to double check - they are also stumped at what is going on.

When I go to publish I get the following error message of “cannot connect to your FTP server” and when I check the information on the four paths I am using it states

Operation was aborted by an application callback. URL: ftp://xxx.xx.xx.xxx.

I have tried it in both active and passive modes as well as the default. I have tried publishing the pages one at a time. This issue has been going on for a few weeks. Before this it would publish just fine.

I am using stacks and rapid cart, I am up to date with updates. I have tried it on rapid weaver 7-2… I am really at an absolute dead end as to what could be going on. Any ideas?


(Rob Hall) #2

Never used RW’s publishing feature, so I can’t help troubleshoot.
However, if you’re having publishing issues, export your site instead of publishing it and then upload using a dedicated FTP app.


(Doug Bennett) #3

Go through all the steps in this KB:


At the end there’s info on getting log information and what RealMac will need to help when you contact them.

In the meantime you can export to a folder, and use FileZilla (you mentioned you have tested with it) to publish.


(ChamprWeaver) #4

I’m experiencing the same problems with RapidWeaver 7.5.5, and I cannot figure out what’s going wrong. I’ve tried using FileZilla, but when published my hosting service says that there is no index file, even though there is one. I have been trying for the last two months to publish this website, I’ve contacted my web hosting service, Dot 5 Hosting, they can’t figure it out either, they suggested that I contact RW, and ascertain if there’s any fix to this problem, knowing that other users have experienced the same problem as I have makes me believe it’s a software glitch, I really need to get this site published, presently on at a quandary as how to resolve this problem.


(Doug Bennett) #5

What happens with FileZilla? If it’s not working chances are it’s not RW.
You posted about this here as well:

These are both old post,chances are they are using different versions of software, stacks etc. might be better in the future to create a new topic.