Eror publishing

help pleaseeee my brothers

Need more to go on than a picture of an error message.

Let’s start with:

  • screenshots of your publishing settings
  • Name of your hosting company
  • What happens when you hit the test button in publishing settings
  • screenshot of what message you get when you click on the blue i, above.

thanks bro
name of hosting co:
host c panel linux

bro this is my domin name

but nothing comes up
Make sure your server has your domain setup

dns connected to domin
but i cant publish in app

I get a 403 error when calling the page - not sure whether this info helps with the troubleshooting

1 Like

Have you tried logging in with a ftp program?

i am amatuer/ i can give you username and password my Cpanel and i send file this to your email bro/ send me your email please

Publishing and DNS are two separate things. Just because nothing comes up, doesn’t mean that you shouldn’t be able to publish.

Since you didn’t answer all the questions, It’s difficult to say for sure what is causing the publishing issue.
My guess since the test button seems to work is that the server and credential are okay.
So my next step would be to

  1. clear Everything from the path 
  2. hit the Browse button
  3. if that works you should get a list of files and directories
  4. select the public_html directory
  5. Then try again.

Has publishing ever worked?

For some projects/sites, RW publishing will conk out on me. All 6 connections work great the first time. Then if I make another edit/publish, only a couple will work. A third time, none will work. I then need to fully close the project and Rapidweaver. Once I relaunch, it’ll publish fine again. So, if you’ve been doing some testing / experimenting and lots of incremental publishes, maybe that is the same issue…

1 Like


What happens when you take the Connection Speed (second row of options, on the right) down from 6 to 3?

Some hosting companies refuse what they see as too many simultaneous accesses.

And when using sftp; and putting a domain into server instead of a raw IP address. Try its address with both http:// and https://

Good luck!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.