HELP! Site previews fine, but doesn't publish correctly


(Tom) #1

I’m using Rapidweaver 6.4.1 and after previewing a small change and updating it, i’ve found it’s thrown my site out of whack. I’ve tried re-publishing all files and I’ve tried quitting and restarting Rapidweaver and I’ve tried restarting my machine. My default route to upload is FTP out of RW but I’ve also exported to a site folder and uploaded manually.

www.analyticsinstitute.org

Any idea what’s causing this?

This is how the portion of my site previews (as expected):

And this is how it appears online:


(scott williams) #2

I see all three with text below, clear your browser cache a couple of times and reload the page.

The left one is slightly shorter a line or two.


(Tom) #3

Man, I am so sorry for wasting your time. I could have sworn I reset my cache. I even booted up an old computer to check and I was seeing the same issues across all browsers. Suddenly you say reset cache and it works again…

Feel like a twonk - not least of all because I’m permanently telling the same thing to other people.
Thanks though.


(scott williams) #4

Lol, no worries, glad it’s all okay.


(Lisa Sandler) #5

Hey Greg @barchard
Do you have this as a Weaver tip yet? :slight_smile:


(Gregory Barchard) #6

Not a bad idea. I’ve been mia from it lately due to a broken computer and other urgent priorities. I’ll add it to my list. Thanks.